Results 1 to 3 of 3
  1. #1
    Meep
    Join Date
    Jan 2011
    Location
    Asia
    Posts
    2
    Mentioned
    0 Post(s)

    HELP. (I've posted a screenie, might help)

    okay so I've folllowed what you guys said. I have the BIOs and the Firmware and it works perfectly fine. But the emulator shows something like this..



    I followed what it said, the tapping stuff..



    And filled these...



    But then whenever I follow this one the emulator just shuts down. And when I open the emulator again I have to go back to the first step till I reach here again and aasdfjasdjf what to do please help

  2. #2
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,210
    Mentioned
    0 Post(s)
    Delete Firmware.bin (or move it somewhere else if you don't want to get rid of it), unless you really must have the DS' own internal menu. You don't need Firmware.bin to play games.

    Anyway, you've said nothing about what emulator you are using. If you're using No$Gba, make sure that "Start Cartridge Directly" is selected in emulation Options.

  3. #3
    Meep
    Join Date
    Jan 2011
    Location
    Asia
    Posts
    2
    Mentioned
    0 Post(s)
    Quote Originally Posted by Agozer View Post
    You don't need Firmware.bin to play games.
    I don't? Okay, I'll try


    Quote Originally Posted by Agozer View Post
    Anyway, you've said nothing about what emulator you are using. If you're using No$Gba, make sure that "Start Cartridge Directly" is selected in emulation Options.
    Oh, sorry. Yea, I'm using No$GBA. I'll try that later.

    THANKS SO MUCH!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •