Page 40 of 40 FirstFirst ... 30383940
Results 391 to 395 of 395
  1. #391
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by NES_player4LIFE View Post
    What are your Plugin settings?
    here are the settings:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1.PNG 
Views:	123 
Size:	32.5 KB 
ID:	38977   Click image for larger version. 

Name:	2.PNG 
Views:	82 
Size:	32.0 KB 
ID:	38978   Click image for larger version. 

Name:	3.PNG 
Views:	68 
Size:	35.4 KB 
ID:	38979   Click image for larger version. 

Name:	4.PNG 
Views:	68 
Size:	39.8 KB 
ID:	38980  

  2. #392
    Texture pack invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    1,300
    Mentioned
    2 Post(s)
    The one that you missed is the one that we need.
    What are your Currant Game Settings?
    Can you also upload a screen-shot of the issue?
    Last edited by NES_player4LIFE; March 18th, 2014 at 23:36.
    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT files? Look no further then this shiny Tutorial.



  3. #393
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by NES_player4LIFE View Post
    The one that you missed is the one that we need.
    What are your Currant Game Settings?
    Can you also upload a screen-shot of the issue?
    sorry about that
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture.PNG 
Views:	107 
Size:	48.4 KB 
ID:	38981   Click image for larger version. 

Name:	2.PNG 
Views:	160 
Size:	268.6 KB 
ID:	38982  

  4. #394
    EmuTalk Member
    Join Date
    May 2013
    Posts
    17
    Mentioned
    1 Post(s)
    Did you try reinstalling the emulator? Your settings are ok and your computer should render the game well.

  5. #395
    EmuTalk Member
    Join Date
    Apr 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Hey, guys. This mod is fantastic! I struggled a bit to get it working, but thanks to the 4GB patcher, it worked... at first.

    Which brings me to two questions. First, I noticed these glaring lines when I did my first run of the game. imgur /1QZc7g1.jpg (Can't post this in regular URL ) They're really annoying and I wasn't sure if they were intentional.

    Second, once I close out P64 and the settings are cached, the game doesn't run properly anymore. The intro has garbled/mixed textures and stuff generally much worse in the game. Any idea why this is happening?

    On top of that, for some reason P64 can't seem to remember my controller settings. I would normally say that's p64 related, but it seems to only happen with this mod. I was running the cell-shaded mod and it ran just fine.

    Any help is appreciated.



    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

Page 40 of 40 FirstFirst ... 30383940

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •