Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    EmuTalk Member
    Join Date
    Mar 2018
    Posts
    4
    Mentioned
    0 Post(s)
    Happy to say that I've solved the problem. Took a few months and tons of headaches but I got it.

  2. #12
    EmuTalk Member
    Join Date
    Mar 2018
    Posts
    4
    Mentioned
    0 Post(s)
    Update: CDI image not working again. Just a boy trying to play some classics during Thanksgiving break and it's giving me a headache lol.

  3. #13
    EmuTalk Member
    Join Date
    Feb 2019
    Posts
    4
    Mentioned
    0 Post(s)
    Quote Originally Posted by user_seven View Post
    The .cdi file must be SELF BOOTING! Make sure the .cdi file you have is self booting. Create the .cdi image again with whatever software you are using but make sure you TURN ON "SELF BOOTING" within the .cdi authoring software. A self booting .cdi file never shows up as a music CD within Chankast Lucky Patcher 9Apps VidMate "sometimes" it does within Windows but you just disregard this and go to Chankast and start chankast.



    Cheers,


    user_seven
    hi
    I have a similar issue with Resident Evil 3. how might I make my .cdi document self booting? would you be able to present me a decent application for that?
    Last edited by klimbo123; February 4th, 2019 at 08:10.

  4. #14
    EmuTalk Member
    Join Date
    Mar 2018
    Posts
    4
    Mentioned
    0 Post(s)
    Quote Originally Posted by DavioMan View Post
    Update: CDI image not working again. Just a boy trying to play some classics during Thanksgiving break and it's giving me a headache lol.
    Update: I fixed it again!


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •