Results 1 to 8 of 8
  1. #1
    DCEmu Webmaster Wraggster's Avatar
    Join Date
    May 2004
    Posts
    694
    Mentioned
    1 Post(s)

    SSF v0.10 prototype R3

    Category: Saturn

    news via - aep

    A new beta of the great Sega Saturn emulator SSF was released.



    No idea whats new


    Webmaster of DCEmu - The Homebrew and Gaming Network

  2. #2
    EmuTalk Member Hawq's Avatar
    Join Date
    Aug 2005
    Posts
    187
    Mentioned
    0 Post(s)
    * Fixed SH2 recompiling processing.
    * Fixed SCSP LFO processing.
    * Fixed VDP2 line color picture processing.
    * Fixed VDP2 character pattern data lead/read processing.

    * The option which does [deintaresu] was provided.
    * However, because length is indicated 2 times in simply, with it is useless, it is rather heavy, is.
    * The option which considers the gap of the memory access position of VDP2RAM due to cycle pattern designated mistake was provided.
    * Portion of the processing which has done until now with Check Cycle Pattern is done with this.

  3. #3
    EmuTalk Member
    Join Date
    Feb 2009
    Posts
    4
    Mentioned
    0 Post(s)

    Unhappy

    Program: SSF v0.10 prototype R3 is not me at all to run one of the older versions also do not work!
    Always when starting emulator me to write this
    error message:

    In SSF.exe there was a problem and needs to close.
    I 'm sorry for the inconvenience.

    Technical information about the error report:














    Otherwise, my PC: Processor: AMD ATHLON XP 3200 +, RAM 1024 MB, Graphics Card Ge-Force 7600 GS 256MB, Windows XP Home Edition.



    I bet that you run is no problem!
    Me to not run at all!
    So my advice ...

  4. #4
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,365
    Mentioned
    0 Post(s)
    SSF requires SSE2 instructions to be supported by the processor in order to run. Athlon XP's do not support SSE2 instructions.

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  5. #5
    EmuTalk Member
    Join Date
    Feb 2009
    Posts
    4
    Mentioned
    0 Post(s)

    Question

    Quote Originally Posted by Agozer View Post
    SSF requires SSE2 instructions to be supported by the processor in order to run. Athlon XP's do not support SSE2 instructions.

    This means that you can run only on an Intel?
    And what about older versions of those also will not work?

  6. #6
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,365
    Mentioned
    0 Post(s)
    No, AMD processors also support SSE2, not just Intel's. I don't think older versions will work, seeing how SSF has always needed SSE2 instructions to run.

    List of processors that support and do not support SSE2: http://en.wikipedia.org/wiki/SSE2#CPUs_supporting_SSE2

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  7. #7
    EmuTalk Member
    Join Date
    Feb 2009
    Posts
    4
    Mentioned
    0 Post(s)
    No I am not of much excited: (
    There would be a functional saturn emulator by me 100% work?
    Vyskoušel I have the following: 1) satourne_beta_3_update.zip (Quite a bit promising as well but starts to get some CD players and more to get)
    2) Saturnin_0.40.rar (It runs only because of problems with ASPI)
    3) yabause-0.9.9-win.zip (U blbne this image (graphic))

  8. #8
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,365
    Mentioned
    0 Post(s)
    None of the emulators are 100% perfect in what they do, although SSF is the best one. Best one after SSF seems to be Yabause.

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •