Page 20 of 23 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 223
  1. #191
    Lurker Phazonaddict's Avatar
    Join Date
    Jul 2008
    Location
    In a house
    Posts
    81
    Mentioned
    0 Post(s)
    WANT!



    What sort of PC must you have for that?? I can't even get the blasted thing to show the title screen, all I hear is shaky music.
    Quote Originally Posted by Deku Snifitroid
    Due to my college loans that I'm still paying off, and the fact that I rent instead of owning, I'm a nega-thousandaire.

    That's really bad, because the only way to win at life is to get the high score, and I've already got a penalty this early on. If you don't have one of the top ten scores when you die, you can't enter your initials on the scoreboard.


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #192
    Banned
    Join Date
    Oct 2006
    Posts
    466
    Mentioned
    0 Post(s)
    Resident Evil 0 is working much better now.




  3. #193
    Nintendo Zealot cooliscool's Avatar
    Join Date
    Jan 2002
    Location
    USA
    Posts
    3,163
    Mentioned
    0 Post(s)
    Metroid Prime (U).

    Rev 1299 64-bit. Very, very playable. Will make a video soon.

    E4300 @ 3GHz
    2GB DDR2 @ 800MHz 4-4-4-10-14
    BFG 8800GTS 640 @ 650/1533/1800
    XP X64 Pro SP2







    Last edited by cooliscool; November 26th, 2008 at 06:21.

  4. #194
    EmuTalk Member Nintendo Maniac's Avatar
    Join Date
    Jun 2006
    Location
    Northeast Ohio
    Posts
    217
    Mentioned
    0 Post(s)
    oooo... Metroid Prime in HD

    If you make a video, do it at least at 720p (with AA please?). If you're gonna use youtube, link to the new &fmt=22 "WIP" 720p (WIP because the player has an issue where it actually won't render at 720p even though the youtube video is in HD if you download it; see for what I'm talking about)
    EmuTalk.net's resident straight-male kuutsundere
    (that's a kuudere-tsundere hybrid; from left to right is the outer "layer" to inner "layer")


  5. #195
    EmuTalk Member Urb4n Z0mb13's Avatar
    Join Date
    May 2008
    Posts
    32
    Mentioned
    0 Post(s)
    Quote Originally Posted by cooliscool View Post
    Metroid Prime (U).

    Rev 1299 64-bit. Very, very playable. Will make a video soon.

    E4300 @ 3GHz
    2GB DDR2 @ 800MHz 4-4-4-10-14
    BFG 8800GTS 640 @ 650/1533/1800
    XP X64 Pro SP2
    I am hating my quad-core sooo much right now.
    AMD Phenom 9600 2.3 GHz / 2x1GB DDR2 800 / 8800GT 512 MB / Vista 64-bit

  6. #196
    EmuTalk Member X-Fi6's Avatar
    Join Date
    Nov 2006
    Posts
    515
    Mentioned
    0 Post(s)
    :\ Me too, Urb4n Z0mb13.

    I have an AMD Phenom 9950+ (black edition) and I'm getting about 7fps on Outset Island in TWW, compared to higher FPSes I'm seeing with others' relatively lower priced CPUs.

    This is in my own compiled 64-bit r1329 (yes, in 64-bit; I specifically set the project to compile as x64, and in the Task Manager, there is no x86 at the end of the process, and YES I am using and compiled it under Vista 64-bit so NOBODY ASK ).

    Edit: OK, this isn't right, I see so many videos of YouTube with open-source Dolphin that have much more playable speeds (on Outset Island). Hell I even found a video with a guy that has the same processor as what I USED to have (AMD Athlon X2 4200+) with better speeds than me, and he's on R28, and the video isn't sped up.

    And yet I found a guy with a Phenom 9500 (2.2ghz) also on a subversion Dolphin with better speeds than me on Outset Island.

    My guess is, this is because my Phenom (9950) is still on the stock cooler with the typical crap pre-applied thermal grease, and it's still on stock clock speed (2.61ghz). I see many people have overclocked to over 3ghz, so maybe I can get to at least 3.0 whenever I get my new heatsink

    Or maybe the version I compiled is bad? I honestly don't know. I know slow speeds are to be expected but everyone else seems to be getting better speeds than me.

    Edit 2: Check my sig for all my specs.
    Last edited by X-Fi6; November 30th, 2008 at 03:59.
    Processor: Phenom 9950+ 2.61GHz | Power Supply: 600w by OCZ, 4 +12v rails, 80 PLUS Bronze
    Operating System: Vista 64-bit SP2
    Graphics Card: Sapphire Radeon HD 3870 with 1GB GDDR4
    RAM: 4GB DDR2 1066 | Sound: Realtek HD Audio. Yeah, I actually hate Creative and their DRM and failed attempts at drivers. And my PHP poll code you see in my avatar is abysmal.
    Hard drive: WD Caviar Black 500GB with 32MB cache

  7. #197
    EmuTalk Member Urb4n Z0mb13's Avatar
    Join Date
    May 2008
    Posts
    32
    Mentioned
    0 Post(s)
    Quote Originally Posted by X-Fi6 View Post
    :\ Me too, Urb4n Z0mb13.

    I have an AMD Phenom 9950+ (black edition) and I'm getting about 7fps on Outset Island in TWW, compared to higher FPSes I'm seeing with others' relatively lower priced CPUs.

    This is in my own compiled 64-bit r1329 (yes, in 64-bit; I specifically set the project to compile as x64, and in the Task Manager, there is no x86 at the end of the process, and YES I am using and compiled it under Vista 64-bit so NOBODY ASK ).

    Edit: OK, this isn't right, I see so many videos of YouTube with open-source Dolphin that have much more playable speeds (on Outset Island). Hell I even found a video with a guy that has the same processor as what I USED to have (AMD Athlon X2 4200+) with better speeds than me, and he's on R28, and the video isn't sped up.

    And yet I found a guy with a Phenom 9500 (2.2ghz) also on a subversion Dolphin with better speeds than me on Outset Island.

    My guess is, this is because my Phenom (9950) is still on the stock cooler with the typical crap pre-applied thermal grease, and it's still on stock clock speed (2.61ghz). I see many people have overclocked to over 3ghz, so maybe I can get to at least 3.0 whenever I get my new heatsink

    Or maybe the version I compiled is bad? I honestly don't know. I know slow speeds are to be expected but everyone else seems to be getting better speeds than me.

    Edit 2: Check my sig for all my specs.
    I'm getting 17-25 fps on outset island. I'd use the latest compile from daco. If you still get 7 fps I'd say theres something wrong with your system. 9950 should be getting slightly better performance than my 9600, not worse. Regardless, I bet we would be getting better performance if Dolphin had quad-core support (now that would be REALLY cutting edge).
    Last edited by Urb4n Z0mb13; November 30th, 2008 at 04:21.
    AMD Phenom 9600 2.3 GHz / 2x1GB DDR2 800 / 8800GT 512 MB / Vista 64-bit

  8. #198
    EmuTalk Member X-Fi6's Avatar
    Join Date
    Nov 2006
    Posts
    515
    Mentioned
    0 Post(s)
    When I use the DirectX plugin, it's worse: about 3fps. Might be my graphics card......

    OK I'll search around for "daco dolphin" and "daco dolphin compile" and if I can't find anything, then I'll have to ask you to give me a link.

    Edit: yay found it. http://www.nyleveia.com/daco/

    And also, it might be just because I'm using Vista (64) instead of XP (64). X_X

    Edit 2: WAT! 23-27 fps!!!!!!!!!???! WAT!!!! Holy **** I never thought this speed could be possible! Thanks for pointing me out to Daco's, dude

    Seriously, WTF could have been wrong with my compile? o_O I made sure absolutely EVERYTHING was perfect.

    Got the extreme latest Visual Studio 2008 with the extreme latest updates compiled on Vista (Home Premium) 64-bit with the latest Microsoft updates and DirectX 10.1 installed, with the latest DirectX November 2008 SDK from Microsoft's site, with all directories set in Visual Studio 2008, with everything set to compile as x64, and compiled with minimal background processes, etc.

    Someone else should compile r1329 (the one from daco's site I got was r1324) and see what speeds they get.
    Last edited by X-Fi6; November 30th, 2008 at 04:42.
    Processor: Phenom 9950+ 2.61GHz | Power Supply: 600w by OCZ, 4 +12v rails, 80 PLUS Bronze
    Operating System: Vista 64-bit SP2
    Graphics Card: Sapphire Radeon HD 3870 with 1GB GDDR4
    RAM: 4GB DDR2 1066 | Sound: Realtek HD Audio. Yeah, I actually hate Creative and their DRM and failed attempts at drivers. And my PHP poll code you see in my avatar is abysmal.
    Hard drive: WD Caviar Black 500GB with 32MB cache

  9. #199
    EmuTalk Member Urb4n Z0mb13's Avatar
    Join Date
    May 2008
    Posts
    32
    Mentioned
    0 Post(s)
    http://www.nyleveia.com/daco/

    I would kill for 60 fps in Prime...
    Last edited by Urb4n Z0mb13; November 30th, 2008 at 04:38.
    AMD Phenom 9600 2.3 GHz / 2x1GB DDR2 800 / 8800GT 512 MB / Vista 64-bit

  10. #200
    EmuTalk Member X-Fi6's Avatar
    Join Date
    Nov 2006
    Posts
    515
    Mentioned
    0 Post(s)
    Read my updated post dude

    Edit: And with the DirectX plugin I actually get 2 more fps (an average of 25-29 on Outset Island).

    But occasionally the screen freezes for about 2 seconds and flickers and then I get the Display Device has crashed but recovered balloon at the bottom right. I wuv my gwaffix cawd, though...
    Last edited by X-Fi6; November 30th, 2008 at 04:46.
    Processor: Phenom 9950+ 2.61GHz | Power Supply: 600w by OCZ, 4 +12v rails, 80 PLUS Bronze
    Operating System: Vista 64-bit SP2
    Graphics Card: Sapphire Radeon HD 3870 with 1GB GDDR4
    RAM: 4GB DDR2 1066 | Sound: Realtek HD Audio. Yeah, I actually hate Creative and their DRM and failed attempts at drivers. And my PHP poll code you see in my avatar is abysmal.
    Hard drive: WD Caviar Black 500GB with 32MB cache

Page 20 of 23 FirstFirst ... 101819202122 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •