Results 1 to 5 of 5
  1. #1
    EmuTalk Member JKKDARK's Avatar
    Join Date
    Mar 2006
    Posts
    1,012
    Mentioned
    0 Post(s)

    Exclamation What happened with Gekko website? O_o

    http://www.gekko-emu.com/

    Please don't tell me it died...


  2. #2
    Emulator Developer Azimer's Avatar
    Join Date
    Nov 2001
    Location
    USA
    Posts
    892
    Mentioned
    1 Post(s)
    It's not dead. I am sure someone just forgot to pay their bills.
    -Azimer

    "I am not a teacher: only a fellow traveler of whom you asked the way.
    I pointed ahead -- ahead of myself as well as of you." (George Bernard Shaw)

  3. #3
    Emulator Developer
    Join Date
    Jun 2006
    Posts
    50
    Mentioned
    0 Post(s)
    Martin forgot to renew the domain. It is not dead, heck Chrono and I did a few updates to the forum just last night about project status, new things that have gone on, etc. I'm in the process of registering gekko-emu.net as a backup just incase the .com is lost.

    Update: http://www.gekko-emu.net is live.
    Last edited by Lightning; March 2nd, 2008 at 18:13.
    If you do not push the limits then you do not know what limits exist.

  4. #4
    EmuTalk Member
    Join Date
    Jul 2006
    Posts
    413
    Mentioned
    0 Post(s)
    I was wondering what happened, I PM'd Chrono at Ngemu about it.

    It was working fine then a couple minutes later it went kaput and I was like WTF??

    I guess this clears it up so Chrono won't need to answer my PM.


  5. #5
    aka Chrono Archangel _Chrono_'s Avatar
    Join Date
    May 2004
    Posts
    244
    Mentioned
    0 Post(s)
    :p

    Alive and kickin!
    --- Intel Pentium 4 2.6GHz - 1024MB DDR400 - Geforce 6600GT AGP8X ---
    --- WD 160GB - WD 120GB - CD-R/RW 52X/32X/52X - Sony DVD+/-RW ---


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •