Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: NO$GBA lag

  1. #1
    EmuTalk Member FlotsamX's Avatar
    Join Date
    Aug 2007
    Posts
    322
    Mentioned
    0 Post(s)

    NO$GBA lag

    I know it's completly natural for this emulator to lag, but I've heard of people gettng 70% efficiancy in PH on NO$GBA 2.5. Mine runs anywhere from 20 to 50% on the intro cutscene, then freezes. Do they speed the emulator up by external means, or do I just not meet minimum requirements? Could someone post the minimum requirements?

    If it helps, I can run P64 without any problems at all.

    900MB RAM
    NVidia GEforce
    Athlon AMD Dual-core processor 2.10 GHZ



    I hope I wrote that down right...


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    EmuTalk Member RockmanForte's Avatar
    Join Date
    Aug 2002
    Posts
    1,821
    Mentioned
    0 Post(s)
    Quote Originally Posted by FlotsamX View Post
    I know it's completly natural for this emulator to lag, but I've heard of people gettng 70% efficiancy in PH on NO$GBA 2.5. Mine runs anywhere from 20 to 50% on the intro cutscene, then freezes. Do they speed the emulator up by external means, or do I just not meet minimum requirements? Could someone post the minimum requirements?

    If it helps, I can run P64 without any problems at all.

    900MB RAM
    NVidia GEforce
    Athlon AMD Dual-core processor 2.10 GHZ

    I hope I wrote that down right...

    No, you can't. Please wait for the next version or buy NDS Lite. I dont post any threads why I got too slow or whatsoever. I accept it because I know it is still in development.

    It have nothing to do with minimum requirements at all! For n64 emulator, yes but for nds emulator... No... no minimum requirements yet.

    Go to no$gba's options and change to emulation speed to Unlimited 50% or 10% and it still will not do much so be patient.


    EMU: MAME - BSNES - VirtuaNes - Gens32 - VBA - No$gba - iDeaS - NeonDS - ePSXe - XEBRA - SSF - NeoPop - OSwan - PJ64 - PCSX2 - Dolphin

  3. #3
    EmuTalk Member FlotsamX's Avatar
    Join Date
    Aug 2007
    Posts
    322
    Mentioned
    0 Post(s)
    I'm just saying: why is everyone else getting faster speeds than I am? That seems suspicious.

  4. #4
    EmuTalk Member RockmanForte's Avatar
    Join Date
    Aug 2002
    Posts
    1,821
    Mentioned
    0 Post(s)
    Quote Originally Posted by FlotsamX View Post
    I'm just saying: why is everyone else getting faster speeds than I am? That seems suspicious.
    Did you see their screenshots ? I do not think so. Maybe they are lying because it is not getting faster at all. If it does then nobody will asked this too many questions in here, did they ?


    EMU: MAME - BSNES - VirtuaNes - Gens32 - VBA - No$gba - iDeaS - NeonDS - ePSXe - XEBRA - SSF - NeoPop - OSwan - PJ64 - PCSX2 - Dolphin

  5. #5
    EmuTalk Member FlotsamX's Avatar
    Join Date
    Aug 2007
    Posts
    322
    Mentioned
    0 Post(s)
    Well, okay. ^.^

  6. #6
    EmuTalk Member
    Join Date
    Aug 2007
    Posts
    11
    Mentioned
    0 Post(s)
    Or use iDeaS, which runs very smooth on my system (which is similar to yours).

  7. #7
    EmuTalk Member RockmanForte's Avatar
    Join Date
    Aug 2002
    Posts
    1,821
    Mentioned
    0 Post(s)
    This is no$gba thread. You are tell them to support ideas. We are support both and this is about no$gba problems.. Not to tell them to use other one, ok ? Use other thread.

    Anyway, mine didnt lag at all for no$gba. I use ideas and no$gba and NeonDS as well.
    Last edited by RockmanForte; October 31st, 2007 at 17:17.


    EMU: MAME - BSNES - VirtuaNes - Gens32 - VBA - No$gba - iDeaS - NeonDS - ePSXe - XEBRA - SSF - NeoPop - OSwan - PJ64 - PCSX2 - Dolphin

  8. #8
    EmuTalk Member
    Join Date
    Aug 2007
    Posts
    11
    Mentioned
    0 Post(s)
    No.

    I'm not bashing No$GBA here, I think it's a great program. But there is no further support to be given. Your solution to this problem is to be patient and accept the fact that it's slow. The guy has the same system as I do and there is no way to get No$GBA working smoothly on our system. So I suggested the only possible solution:

    Use another emulator.

  9. #9
    EmuTalk Member RockmanForte's Avatar
    Join Date
    Aug 2002
    Posts
    1,821
    Mentioned
    0 Post(s)
    Try go to no$gba's options and there is emulation speedup and change it to 10% or 50% and it can run smoothly depend on your computer. Try it. If not then please wait for the next version or so to improvement of course.


    EMU: MAME - BSNES - VirtuaNes - Gens32 - VBA - No$gba - iDeaS - NeonDS - ePSXe - XEBRA - SSF - NeoPop - OSwan - PJ64 - PCSX2 - Dolphin

  10. #10
    EmuTalk Member
    Join Date
    Jun 2005
    Posts
    6
    Mentioned
    0 Post(s)
    Yeah I find iDeaS1909 to run smoother at full speed for me for some reason. I've tried using the 10% and 50% in no$GBA but all it does for me is make it smoother, but way slower.

    Maybe I need new BIOS or something?
    Last edited by cdogg3; November 3rd, 2007 at 00:02.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •