Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    EmuTalk Member
    Join Date
    Dec 2011
    Posts
    1
    Mentioned
    0 Post(s)
    I'm having a problem getting the OOT texture pack to load. I just started downloading emu stuff recently so everything is the latest version. I'm using Windows 7 64 bit.

    Project 64 1.6
    Mudlords Rice video 6.1.4

    I followed all the guides I could find, yes I extracted the textures to a highrez folder (had to make it), checked the name etc. Yes I enabled "use high rez" etc. Everything matches up but I get stock textures.

    My only guess is that my rom has a different internal name? Under rom info it's named " THE LEGEND OF ZELDA " - with spaces surrounding it. I tried adding them to the texture folder but windows deletes them =/

    My rom's CRC1 is 0xEC7010B7 and CRC2 is 0x7615D72B.



    On a side note I can't adjust the Antiailiasing or AF bars ... they're greyed out.

    Any help would be appreciated in tracking this down.

  2. #22
    The Texture Packer Camden1101's Avatar
    Join Date
    Jan 2012
    Location
    South Carolina
    Posts
    7
    Mentioned
    0 Post(s)
    Quote Originally Posted by JDub View Post
    I'm having a problem getting the OOT texture pack to load. I just started downloading emu stuff recently so everything is the latest version. I'm using Windows 7 64 bit.

    Project 64 1.6
    Mudlords Rice video 6.1.4

    I followed all the guides I could find, yes I extracted the textures to a highrez folder (had to make it), checked the name etc. Yes I enabled "use high rez" etc. Everything matches up but I get stock textures.

    My only guess is that my rom has a different internal name? Under rom info it's named " THE LEGEND OF ZELDA " - with spaces surrounding it. I tried adding them to the texture folder but windows deletes them =/

    My rom's CRC1 is 0xEC7010B7 and CRC2 is 0x7615D72B.

    On a side note I can't adjust the Antiailiasing or AF bars ... they're greyed out.

    Any help would be appreciated in tracking this down.

    Hmmm.... Sounds like you've done everything right. Do you have Bmglib.dll in the main emulator folder? In the plugin folder you have a folder labeled "hires_texture" correct? Which you then placed the texture pack in labeled "THE LEGEND OF ZELDA". I made a mistake once and named the folder "hires_textures" and it didn't work. Took me a while to figure something so simple out. you should check.

    Also I don't think the rom matters, they all have the same internal name, unless the rom has been modified, which I don't think your case is.

  3. #23
    EmuTalk Member
    Join Date
    Apr 2012
    Posts
    3
    Mentioned
    0 Post(s)
    I have a question about the whole windwaker texture setup for Project 64. I downloaded the 3 part pack of cell shaded textures for Ocarina of Time which was the 2011 pack. I extracted all three files which created two .DAT files. One being the THE LEGEND OF ZELDA_HIRESTEXTURES.DAT and THE LEGEND OF ZELDA_MEMORYCACHE.DAT. I put both of those files into the plugin folder and then into the cache folder. I put all of the Glide64 files after i had installed it into the plugin folder. Then I followed Djipi's guide by disabling CRC calculation. Then enabling use alpha channel fully, compress texture cache, and save texture cache to hard disk. Those were all the steps. So then, I loaded up zelda ocarina of time rom and there weren't any textures loaded. please help me. please help this noob(me) out here.

  4. #24
    EmuTalk Member
    Join Date
    Jan 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Ok after much fiddling around I figured out how to get High Res texture packs to work on Windows 7 64bit.

    Win7 doesn't allow apps to write to "Program Files" directory. So the Rice Video plugin "hires_texure" directory is actually located

    PJ64 1.6:
    C:\Users\USERNAME\AppData\Local\VirtualS tore\Program Files (x86)\Project64 1.6\Plugin\hires_texture

    PJ64 1.7x:
    C:\Users\USERNAME\AppData\Local\VirtualS tore\Program Files (x86)\Project64 1.7.0.49\plugin\GFX\hires_texture

    You get the idea.
    You will also find the RiceVideo.cfg and .ini files one directory up.

    Hope this helps.

  5. #25
    EmuTalk Member
    Join Date
    Oct 2014
    Posts
    4
    Mentioned
    1 Post(s)
    Lots of people having trouble loading packs with Glide for PJ64. So here's a guide.

    PJ64 2.2+:

    PJGlide and SM64 example:

    Pack with folders:
    Project64/textures/SUPER MARIO 64

    Dat:
    Project64/textures/cache/SUPER MARIO 64_HIRESTEXTURES.dat

    PJGlide doesn't use hires_texture directory. ROM folder goes directly in Project64/textures, .dat files in Project64/textures/cache. PJ642.2+ has a dedicated textures folder so no longer works from Plugin folder.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •