Page 5 of 51 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 506
  1. #41
    omg h4x CpU MasteR's Avatar
    Join Date
    Nov 2001
    Location
    Yuma Arizona, USA
    Posts
    1,506
    Mentioned
    0 Post(s)
    The LLE plugin runs very slowly with my ATI Mobility Xpress 200M as well...


  2. #42
    EmuTalk Member
    Join Date
    Oct 2002
    Location
    somewhere
    Posts
    154
    Mentioned
    0 Post(s)
    thank for the plugin. compiles but have problem at the end:
    Code:
    rgl.cpp: In function `void rglRenderChunks(int)':
    rgl.cpp:486: error: `GL_FRAMEBUFFER_INCOMPLETE_DUPLICATE_ATTACHMENT_EXT' was not declared in this scope
    rgl.cpp:707: warning: converting to `uint16_t' from `float'
    rgl.cpp:709: warning: converting to `uint16_t' from `float'
    rgl.cpp:711: warning: converting to `uint16_t' from `float'
    rgl.cpp:713: warning: converting to `uint16_t' from `float'
    rgl.cpp: In function `void rglDisplayFramebuffers()':
    rgl.cpp:788: warning: converting to `int' from `float'
    rgl.cpp:789: warning: converting to `int' from `float'
    gmake: *** [rgl.o] Error 1
    (freebsd 6.2 + debian-testing.)
    because i have an athlon-xp +nvidia0: <GeForce FX 5200> the plugin is a little slow .


    ciu
    gnu is not unix

  3. #43
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    I'm curious, what kind of FPS are you getting Sri Narayan ?

    I'm releasing a first benchmark application. For ATI users mainly it requires glew32 dll, just run it and it will produce a file called "zbench64log.txt", it shows timing of a few GLSL sample code.
    Last edited by ziggy; May 1st, 2007 at 12:21.

  4. #44
    Just Another Wacko ;) PsyMan's Avatar
    Join Date
    Nov 2003
    Location
    In a weird room :\
    Posts
    2,152
    Mentioned
    0 Post(s)
    Hmm... Here's how the results look like:

    Code:
    test #0 13.6385
    test #1 13.7008
    test #2 13.636
    test #3 13.6328
    test #4 17.0934
    test #5 18.8244
    test #6 16.885
    I ran the testing application about 4 times and the results varied on almost all of the 6 tests. I got results from 13.xxx to even 20.xxx.
    Last edited by PsyMan; May 1st, 2007 at 11:39.
    I'm not insane. YOU are insane... You are all insane!

  5. #45
    EmuTalk Member
    Join Date
    Oct 2002
    Location
    somewhere
    Posts
    154
    Mentioned
    0 Post(s)
    @ ziggy around 15 fps

    found a bug in sm64 perhabs only my vid card?

    ciu
    gnu is not unix

  6. #46
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    Thanks Psyman. Variations are expected because we're under a multithreaded OS so there might be other events interfering with the timing. It's not a problem at all, when we'll have found the problem, we'll get numbers that are at least 10 times bigger for the corresponding test.

    I'll add new tests in a new release.

    EDIT : Sri Narayan, what kind of bug did you find ?

  7. #47
    EmuTalk Member
    Join Date
    Oct 2002
    Location
    somewhere
    Posts
    154
    Mentioned
    0 Post(s)
    the scaling of the video output. only happens in some games. don't know if it is really a bug.

    ciu
    gnu is not unix

  8. #48
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    Quote Originally Posted by Sri Narayan View Post
    the scaling of the video output. only happens in some games. don't know if it is really a bug.

    ciu
    Funny, you're not using the correct plugin in fact The plugin you're using (I guess is called z64.so) is a completely software renderer, it's based on the emulation in Mame/Mess with barely any modifications. It's of course an LLE emulator too, but it's much slower (as it's not using GL), and it lackes many features too.

    The plugin you want to use instead is z64gl.so . Because you had a compilation error, it probably wasn't produced. To fix that compilation error, just remove the offending lines , they're just here to check very eveything's ok but aren't mandatory.

  9. #49
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    I've updated the benchmark application in the post http://www.emutalk.net/showpost.php?...8&postcount=43

  10. #50
    Moderator
    Join Date
    Dec 2001
    Location
    Chester, England
    Posts
    5,220
    Mentioned
    1 Post(s)
    I got results like Psyman in the last one, except for one freak result which gave some values as high as 33.

    These are the values with the new app, I take it there should only be 10 results? Program appears to hang after that (I left it a while just in case )

    test #00 12.3646
    test #01 9.83572
    test #02 10.3392
    test #03 10.0117
    test #04 9.83667
    test #05 11.4368
    test #06 9.96601
    test #07 13.5388
    test #08 13.4973
    test #09 9.84922
    test #10 19.687

Page 5 of 51 FirstFirst ... 3456715 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •