Page 4 of 51 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 504
  1. #31
    Guardian ShadowFX's Avatar
    Join Date
    Dec 2001
    Location
    The Netherlands
    Posts
    276
    Mentioned
    0 Post(s)
    ziggy, you were able to get ingame with Conker seeing you posted that screenshot. I can't get any further with either RSP files:



    "Change is inevitable; progress is optional"


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #32
    Moderator
    Join Date
    Dec 2001
    Location
    Chester, England
    Posts
    5,219
    Mentioned
    1 Post(s)
    There is no way I could post the error log using the supplied PJ64 RSP, as within the matter of a few seconds it created a file 70mb and growing!

    Edit/
    I do have one, but it's over 5 megs in size, so let me know if it'll be any use for you and I'll post it.

    Z64Err.log using latest RSP

    viewportOffset 23
    fix hend
    creating fbo 400 320 x 240 fmt 0
    Creating depth buffer 400 1024 x 777
    creating fbo 38f800 320 x 240 fmt 0
    creating fbo 3b5000 320 x 240 fmt 0
    fix hend
    creating fbo 3da800 320 x 240 fmt 0
    fix hend

    Z64.log
    rglInit()
    rglClose()
    cache hit 40834 miss 322 0.788559%
    Last edited by Trotterwatch; April 30th, 2007 at 10:51.

  3. #33
    Just Another Wacko ;) PsyMan's Avatar
    Join Date
    Nov 2003
    Location
    In a weird room :\
    Posts
    2,150
    Mentioned
    0 Post(s)
    Hmm... the error logs I get with r4 seem quite the same compared to r3.... here they are anyway.
    Attached Files Attached Files
    I'm not insane. YOU are insane... You are all insane!

  4. #34
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    No it's not anymore necessary to post logs. I'll tell you when I have a release that will produce more interesting logs.

    EDIT : however I'd be insterested to see just a few lines of your monstruous log

    EMu-LoRd : It's weird. I checked, indeed under windows with Project64 I get this error. However, it works fine with mupen64. It also actually works with Pj64 but through wine under Linux (that's where the screen shot come from by the way). I don't know what the problem is yet.

  5. #35
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    Ah, I see the problem, you've setup the RSP plugin in "Interpreter" mode. This mode currently contains debugging code , so it displays a trace of all instructions executed by the RSP, which is very verbose indeed Just set it to "Recompiler" instead (you might need to turn on "advanced settings" in Pj64)

  6. #36
    Moderator
    Join Date
    Dec 2001
    Location
    Chester, England
    Posts
    5,219
    Mentioned
    1 Post(s)
    LOL, my bad had it on that for testing another plugin and neglected to set it back That explains things.... d'oh

  7. #37
    Just Another Wacko ;) PsyMan's Avatar
    Join Date
    Nov 2003
    Location
    In a weird room :\
    Posts
    2,150
    Mentioned
    0 Post(s)
    Quote Originally Posted by Trotterwatch View Post
    LOL, my bad had it on that for testing another plugin and neglected to set it back That explains things.... d'oh
    Oh, btw. Welcome "back". When did you get yourself unbanned anyway?
    I'm not insane. YOU are insane... You are all insane!

  8. #38
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    Just released version R2 of modified Pj64 RSP plugin, without debugging code in "Interpreter" mode

  9. #39
    Guardian ShadowFX's Avatar
    Join Date
    Dec 2001
    Location
    The Netherlands
    Posts
    276
    Mentioned
    0 Post(s)

    Exclamation

    Quote Originally Posted by ziggy View Post
    EMu-LoRd : It's weird. I checked, indeed under windows with Project64 I get this error. However, it works fine with mupen64. It also actually works with Pj64 but through wine under Linux (that's where the screen shot come from by the way). I don't know what the problem is yet.
    Just to let you know, even Mupen64 (win32) exits unexpectedly at the same point PJ64 gives me the error message. Tried both interpreter and recompiler
    "Change is inevitable; progress is optional"

  10. #40
    EmuTalk Member
    Join Date
    Feb 2007
    Posts
    146
    Mentioned
    0 Post(s)
    Ah ok, so it's not the same problem I'm having. The problem I get under Windows with Pj64 is that is crash right on the beginning.

    I know there's a second problem that is it fails at the end of the Nintendo intro (where conker cut the Nintendo logo) That second problem is going to be easy to fix, should be fixed in next release. Meanwhile, if you have a saved state, you can jump across this part of the intro and get into the game.

Page 4 of 51 FirstFirst ... 2345614 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •