Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 75

Thread: First NGC emu..

  1. #31
    Moderator Jaz's Avatar
    Join Date
    Dec 2001
    Location
    Wales
    Posts
    4,528
    Mentioned
    0 Post(s)
    I just got sent the Pikmin ISO.. I haven't got a clue what is going on.. ???

    TBE Status: Failure

  2. #32
    Moderator Jaz's Avatar
    Join Date
    Dec 2001
    Location
    Wales
    Posts
    4,528
    Mentioned
    0 Post(s)
    I'll keep plugging away at it.

    Played this yet, blizz?
    TBE Status: Failure

  3. #33
    Moderator blizz's Avatar
    Join Date
    Nov 2001
    Location
    On the Global Frequency
    Posts
    2,772
    Mentioned
    1 Post(s)
    LOL haven't got the ISO yet
    Bringing Death by Sexy.

  4. #34
    * 64ultramaniac's Avatar
    Join Date
    Nov 2001
    Location
    Greece
    Posts
    387
    Mentioned
    0 Post(s)
    About the speed guys,I just managed to overclock my AthlonXP 2000+ to 4,3Ghz and now at last it runs at almost fulll speed!Great stuff!

  5. #35
    Moderator Jaz's Avatar
    Join Date
    Dec 2001
    Location
    Wales
    Posts
    4,528
    Mentioned
    0 Post(s)
    Sweet. I can't wait for more ISOs.
    TBE Status: Failure

  6. #36
    roll for life sk8bloke22's Avatar
    Join Date
    Nov 2001
    Location
    i dont live anywhere, im homeless
    Posts
    1,448
    Mentioned
    0 Post(s)
    omg...that looks great..
    Last edited by Jaz; April 2nd, 2002 at 04:06.
    WinXP Professional 5.1 (Build #2600) CPU: AMD K7 Athlon XP, 1.67 GHz Video: Samsung SAMTRON 95P Plus(T)/95P on nVidia GeForce4 Ti 4200 (1280x1024x32bpp 60Hz) Sound: SB Audigy Audio [E800] Memory: Used: 156/512MB Uptime: 1h 46m 2s 81ms HD: Free: [C:] 27.93/38.16 GB Connection: 1-World Online via U.S. Robotics 56K FAX EXT @ 45200 bps (Rec: 8.14MB Sent: 0.81MB)

  7. #37
    roll for life sk8bloke22's Avatar
    Join Date
    Nov 2001
    Location
    i dont live anywhere, im homeless
    Posts
    1,448
    Mentioned
    0 Post(s)
    lol..
    WinXP Professional 5.1 (Build #2600) CPU: AMD K7 Athlon XP, 1.67 GHz Video: Samsung SAMTRON 95P Plus(T)/95P on nVidia GeForce4 Ti 4200 (1280x1024x32bpp 60Hz) Sound: SB Audigy Audio [E800] Memory: Used: 156/512MB Uptime: 1h 46m 2s 81ms HD: Free: [C:] 27.93/38.16 GB Connection: 1-World Online via U.S. Robotics 56K FAX EXT @ 45200 bps (Rec: 8.14MB Sent: 0.81MB)

  8. #38
    Emutalk Member
    Join Date
    Dec 2001
    Posts
    73
    Mentioned
    0 Post(s)
    fake!!!!!!! unlike mine!!!

  9. #39
    Moderator Remote's Avatar
    Join Date
    Jan 2002
    Location
    Stockholm
    Posts
    2,298
    Mentioned
    1 Post(s)
    Ha ha ha ha ha ha ha ha ha ha, and did I mention ha...

  10. #40
    What's that...? mesman00's Avatar
    Join Date
    Nov 2001
    Location
    USA
    Posts
    1,420
    Mentioned
    0 Post(s)
    your all mean, mean i say!!
    <font color="blue">System Specs</font>
    Dual Boot:
    1. Gentoo Linux
    2. Win2k
    Athlon XP Barton 2700
    512 MB PC 2700 DDR Ram
    GF4 Ti4200 AGP 8X 64 MB
    Onboard Sound

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •