Results 1 to 2 of 2
  1. #1
    EmuTalk Member
    Join Date
    Dec 2005
    Posts
    2
    Mentioned
    0 Post(s)

    I get errors when starting a rom

    hiii I am trying to make this work for an hour or so... I already made sure everything is in the right place. I launched a game (body harvest) and it said "error: uCode not found in INI, using currently selected uCode ee47381b". When I continue on my screen it says it cannot display in window mode so I choose fullscreen. Then I get another error: "The GFX plugin caused an exception and has been disabled. Would you like to turn it back on and and attempt continue?" --> which doesn't work

    I only hear sound when I run the game.

    Before you ask, I have "Glide64.dll" and "Glide64.ini" in the Plugins folder.

    I think I'm doing something wrong, but I don't know what.

  2. #2
    Master of the Emulation Flame MasterPhW's Avatar
    Join Date
    May 2004
    Location
    come-to-hell
    Posts
    1,941
    Mentioned
    0 Post(s)
    Quote Originally Posted by Rhovanion
    hiii I am trying to make this work for an hour or so... I already made sure everything is in the right place. I launched a game (body harvest) and it said "error: uCode not found in INI, using currently selected uCode ee47381b". When I continue on my screen it says it cannot display in window mode so I choose fullscreen. Then I get another error: "The GFX plugin caused an exception and has been disabled. Would you like to turn it back on and and attempt continue?" --> which doesn't work

    I only hear sound when I run the game.

    Before you ask, I have "Glide64.dll" and "Glide64.ini" in the Plugins folder.

    I think I'm doing something wrong, but I don't know what.
    U should change your emu..... I don't think u hav such an old pc to use it.... use mupen!

    The Future of Emulation: Emulate a High End Computer on a Low End System
    Main: Intel Core i7 (Lynnfiled) 860 (@3.802Ghz) | 8 GB DDR3-1333 | ATI XFX HD 5750 PCI-E | ATI High Definition Audio Device | 256 GB SSD + 3 TB Internal SATA2 + 4 TB external | Windows 7 Professional X64 SP1 MSDNAA
    Netbook: Asus EeePC 1015PEM | Intel Atom Dual Core N550 (1,5GHz) | 2GB DDR3-1066 | Intel GMA 3150 | 250GB HDD | Win 7 Starter
    Old One: AMD Athlon 64 X2 4200+ (2x2.5Ghz; S939) | MSI KbT Neo2-F V2.0 | 2x1GB Corsair Value VS1GBKIT400 | Radeon HD 3850 512 MB/AGP8x | Creative SB Audigy LS | 2TB (4x500GB SATA2 HDDs Raid0) | Windows 7 Business X64 SP1 MSDNAA



Similar Threads

  1. Replies: 518
    Last Post: March 4th, 2011, 15:57
  2. Offtopic: Need a rom? Look here.
    By Azimer in forum Nemu64
    Replies: 22
    Last Post: January 13th, 2003, 13:06
  3. Rom Errors
    By Master Sword in forum Project64
    Replies: 4
    Last Post: November 25th, 2002, 23:12
  4. Replies: 7
    Last Post: December 14th, 2001, 07:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •