Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 88
  1. #41
    EmuTalk Member
    Join Date
    Aug 2005
    Posts
    30
    Mentioned
    0 Post(s)

    No Sounds Card

    Thankyou Hacktarux for this new release.

    I have several computers and I've noticed that Mupen64 (Windows version) does not load games if the PC has no sound card.


  2. #42
    EmuTalk Member
    Join Date
    Jan 2004
    Posts
    811
    Mentioned
    0 Post(s)
    did you test with no sound plugin ?


  3. #43
    EmuTalk Member
    Join Date
    Aug 2005
    Posts
    30
    Mentioned
    0 Post(s)

    No Sound Pluggin Works

    Thanks olivieryuyu

    I didn't realise that the no sound option in project 64 was actually a plugin, but rather an option to have no sound plugin. I feel a bit stupid now.

    This is a great release

  4. #44
    EmuTalk Member
    Join Date
    Jan 2004
    Posts
    811
    Mentioned
    0 Post(s)
    hmm i have a strange new bugs between wip and the release: it seems that suddenly when i boot a new game (after playing one) the emulator close up

    weird ....

  5. #45
    EmuTalk Member
    Join Date
    Jan 2004
    Posts
    811
    Mentioned
    0 Post(s)
    ok i can reproduce the bug

    boot a game with glide64

    close the game

    go in config panel of glide64

    close the panel

    open a new game : the emulator close up

    weird !!!

  6. #46
    EmuTalk Member Spacy's Avatar
    Join Date
    Dec 2003
    Location
    Germany
    Posts
    63
    Mentioned
    0 Post(s)
    Seems like hacktarux has to reproduce this using a debuggable build of Mupen64.

    Another question: Are the changes of 0.5.1 already included in the source package?

  7. #47
    Emulator Developer Hacktarux's Avatar
    Join Date
    Nov 2001
    Location
    France
    Posts
    1,204
    Mentioned
    1 Post(s)
    Actually, i know this bug, and no i can't detect anything with a debug build. All the problems between Glide64 and Mupen64 only occur when using the Glide64's configuration dialog box. I think it's a Glide64 problem as it only occurs with this plugin. I gotta talk with Gonetz about this issue when he'll be back from holidays

    I haven't updated the 0.5.1 changes in source code, it's not big changes anyway, the changes are only important for the windows version and only when using glide64's framebuffer feature.

  8. #48
    EmuTalk Member
    Join Date
    Aug 2005
    Posts
    1
    Mentioned
    0 Post(s)

    Smile woot

    Thanks for the new version!
    I had been struggling with the random freezes in the old version for the last few weeks but just ran the new ver for over an hour without any problems.
    Awesome work!

  9. #49
    [JID] ysamu@jabber.org ySS's Avatar
    Join Date
    May 2003
    Location
    Viveiro ~ Galicia
    Posts
    81
    Mentioned
    0 Post(s)
    I think I've found a bug in the GTK2 gui. I just can't select properly rom locations in options dialog. It's like I had always the [Ctrl] key pressed, and when I choose "Remove" it happens nothing.

    Good release Hacktarux. It seems MM is fixed now, isn't? Thank you very much :_D

    Edit: Another one, in Glide64 Configuration, the special fix "Wrap textures..." status isn't saved.
    Last edited by ySS; September 3rd, 2005 at 00:49.

  10. #50
    EmuTalk Member
    Join Date
    Jun 2005
    Posts
    20
    Mentioned
    0 Post(s)
    So, what is the timeline like for an OS X port of the emulator and plugins?

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. PCSX2 0.5 released!
    By Martin in forum Emulation64.com News
    Replies: 2
    Last Post: December 1st, 2003, 01:03
  2. Glide64 0.5 released
    By Martin in forum Emulation64.com News
    Replies: 1
    Last Post: October 4th, 2003, 16:15
  3. Mupen64 0.3 released!
    By Malcolm in forum Emulation64.com News
    Replies: 1
    Last Post: September 8th, 2003, 00:26
  4. Mupen64 0.2 released
    By Martin in forum Emulation64.com News
    Replies: 0
    Last Post: July 31st, 2003, 22:41
  5. Mupen64 0.1 source released
    By Martin in forum Emulation64.com News
    Replies: 0
    Last Post: March 10th, 2003, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •