Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    EmuTalk Member
    Join Date
    Jul 2005
    Location
    Lower Hutt, New Zealand
    Posts
    743
    Mentioned
    0 Post(s)

    Whinecube Problem!

    Hi Ive been using whinecube r6 it runs bust a move fine, but i get an error in r7 down on the end of my post:

    btw u r doing a wonderful job Masken u Rock!!!!
    I've seen the beta shots and this emu has progressed faster than anything i've ever seen.

    EDIT: Im trying it on the 2nd best pc i got...



    Here Specs:

    Amd Athlon XP 1.9ghz
    Geforce Ti 4200 AGP8X 128MB ram
    512MB DDR400 PC 3200 Ram
    Onboard Sound
    XP Sp2 Professional
    Last edited by GCFreak; July 29th, 2005 at 23:18.
    Main
    AMD Athlon X2 5200+ 2.7GHz | 4GB DDR2-800 | ASUS M2N-SLI Deluxe | 2x Albatron GeForce 8500 GT 256MB | Creative SoundBlaster Live! 5.1 | Creative Inspire P5800 5.1 | 510W Power Supply | Fedora 12 64-bit, Ubuntu 9.10 32-bit and Windows 7 64-bit
    Server
    2x Intel Xeon Dual-Core 2.4GHz | 2GB DDR-266 ECC | Dell PowerEdge 1600SC | ATI Rage XL IGP 16MB | Dell PERC 3/SC SCSI RAID Controller (73GB RAID 1) | SATA RAID Controller (250GB RAID 1, 80GB RAID 1) | Redundant Power Supplies | Ubuntu 9.10 Server Edition 32-bit

  2. #2
    Emutalk Member raksmey1309's Avatar
    Join Date
    Jan 2005
    Location
    Cambodia
    Posts
    500
    Mentioned
    0 Post(s)
    U should upgrade ur hardware i think it below system requirement.
    But buying real gameCube is the best idea.

  3. #3
    aka Chrono Archangel _Chrono_'s Avatar
    Join Date
    May 2004
    Posts
    244
    Mentioned
    0 Post(s)
    hmm it shouldnt crash like that... i would strongly suggest to get in contact with Masken on IRC (#whinecube on EFNet)

    He could easily fix a crash like that. (at least he's done so a thousand times in the past :p)
    --- Intel Pentium 4 2.6GHz - 1024MB DDR400 - Geforce 6600GT AGP8X ---
    --- WD 160GB - WD 120GB - CD-R/RW 52X/32X/52X - Sony DVD+/-RW ---


  4. #4
    EmuTalk Member
    Join Date
    Jul 2005
    Location
    Lower Hutt, New Zealand
    Posts
    743
    Mentioned
    0 Post(s)
    Quote Originally Posted by raksmey1309
    U should upgrade ur hardware i think it below system requirement.
    But buying real gameCube is the best idea.
    My PC is above requirements:

    System requirements:
    Pentium-compatible processor.
    Windows xp or later. (It might run on Windows 2000. If you try, please tell me about it.)
    DirectX 9.0c, April 2005 or later.
    Here's a picture of my Whinecube Configuration:
    Last edited by GCFreak; July 30th, 2005 at 04:11.
    Main
    AMD Athlon X2 5200+ 2.7GHz | 4GB DDR2-800 | ASUS M2N-SLI Deluxe | 2x Albatron GeForce 8500 GT 256MB | Creative SoundBlaster Live! 5.1 | Creative Inspire P5800 5.1 | 510W Power Supply | Fedora 12 64-bit, Ubuntu 9.10 32-bit and Windows 7 64-bit
    Server
    2x Intel Xeon Dual-Core 2.4GHz | 2GB DDR-266 ECC | Dell PowerEdge 1600SC | ATI Rage XL IGP 16MB | Dell PERC 3/SC SCSI RAID Controller (73GB RAID 1) | SATA RAID Controller (250GB RAID 1, 80GB RAID 1) | Redundant Power Supplies | Ubuntu 9.10 Server Edition 32-bit

  5. #5
    Sonic Has Advanced sonicadvance's Avatar
    Join Date
    Dec 2003
    Location
    Nebraska
    Posts
    42
    Mentioned
    0 Post(s)
    Turn off advanced mode and use recompiler instead of interpereter, it should work then
    OS: Windows XP Pro Corporate x64 Edition CPU: AMD 64 Athlon X2 5200+ Video: Nvidia Geforce 7900GS 256MB GDDR3 PCI-E 16x Sound: Integrated Memory: 2 x 512MB DDR2 800

  6. #6
    aka Chrono Archangel _Chrono_'s Avatar
    Join Date
    May 2004
    Posts
    244
    Mentioned
    0 Post(s)
    ohh and logging memcard and joystick might slow emulation down as it always has to right to the degub file. (it might get huge also... forgetting "log graphics" on made me end up with a 1GB degub file :p)
    --- Intel Pentium 4 2.6GHz - 1024MB DDR400 - Geforce 6600GT AGP8X ---
    --- WD 160GB - WD 120GB - CD-R/RW 52X/32X/52X - Sony DVD+/-RW ---


  7. #7
    Emutalk Member raksmey1309's Avatar
    Join Date
    Jan 2005
    Location
    Cambodia
    Posts
    500
    Mentioned
    0 Post(s)
    DOnt forget to turn on "Exact , Fast"

  8. #8
    EmuTalk Member
    Join Date
    Jul 2005
    Location
    Lower Hutt, New Zealand
    Posts
    743
    Mentioned
    0 Post(s)
    I took all of your ideas and look:
    Main
    AMD Athlon X2 5200+ 2.7GHz | 4GB DDR2-800 | ASUS M2N-SLI Deluxe | 2x Albatron GeForce 8500 GT 256MB | Creative SoundBlaster Live! 5.1 | Creative Inspire P5800 5.1 | 510W Power Supply | Fedora 12 64-bit, Ubuntu 9.10 32-bit and Windows 7 64-bit
    Server
    2x Intel Xeon Dual-Core 2.4GHz | 2GB DDR-266 ECC | Dell PowerEdge 1600SC | ATI Rage XL IGP 16MB | Dell PERC 3/SC SCSI RAID Controller (73GB RAID 1) | SATA RAID Controller (250GB RAID 1, 80GB RAID 1) | Redundant Power Supplies | Ubuntu 9.10 Server Edition 32-bit

  9. #9
    aka Chrono Archangel _Chrono_'s Avatar
    Join Date
    May 2004
    Posts
    244
    Mentioned
    0 Post(s)
    for the love of me.... do not enable "log graphics". itll sloww down consideratly emulation and youll end up with a huge degub file.
    like i said, try to get in contact with Masken. he'll be able to fix this (possibly)
    --- Intel Pentium 4 2.6GHz - 1024MB DDR400 - Geforce 6600GT AGP8X ---
    --- WD 160GB - WD 120GB - CD-R/RW 52X/32X/52X - Sony DVD+/-RW ---


  10. #10
    EmuTalk Member
    Join Date
    Jul 2005
    Location
    Lower Hutt, New Zealand
    Posts
    743
    Mentioned
    0 Post(s)
    i dun have irc..
    Main
    AMD Athlon X2 5200+ 2.7GHz | 4GB DDR2-800 | ASUS M2N-SLI Deluxe | 2x Albatron GeForce 8500 GT 256MB | Creative SoundBlaster Live! 5.1 | Creative Inspire P5800 5.1 | 510W Power Supply | Fedora 12 64-bit, Ubuntu 9.10 32-bit and Windows 7 64-bit
    Server
    2x Intel Xeon Dual-Core 2.4GHz | 2GB DDR-266 ECC | Dell PowerEdge 1600SC | ATI Rage XL IGP 16MB | Dell PERC 3/SC SCSI RAID Controller (73GB RAID 1) | SATA RAID Controller (250GB RAID 1, 80GB RAID 1) | Redundant Power Supplies | Ubuntu 9.10 Server Edition 32-bit

Page 1 of 2 12 LastLast

Similar Threads

  1. Ogre Battle 64 Map 6 problem
    By hsso in forum Project64
    Replies: 5
    Last Post: May 17th, 2005, 07:28
  2. Replies: 1
    Last Post: December 22nd, 2004, 10:13
  3. WhineCube first public release!
    By Martin in forum Emulation64.com News
    Replies: 4
    Last Post: June 13th, 2004, 08:12
  4. Replies: 0
    Last Post: December 14th, 2001, 17:52
  5. Super Smash Bros' small Problem...
    By Glurak in forum 1964
    Replies: 1
    Last Post: December 11th, 2001, 03:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •