Results 1 to 2 of 2
  1. #1
    EmuTalk Member
    Join Date
    Jun 2005
    Posts
    3
    Mentioned
    0 Post(s)

    Exclamation LEMD3D8.DLL problem

    Please dont delete this I am not sure if it goes anywhere specific I just really wanted to get this answered if possible.

    Im pretty new to all of this and I am working on a project. But when I loaded up Nemu it gave me an error

    LEMD3D8.DLL caused an error and Nemu must close.



    Is there any reason anyone would know this would happen I mean I have all the Files in the Nemu folder only so I am not sure if there was soemwhere specific I was supposed to load a certain .DLL or what. PLEASE any help would be greatly appreciated. I would love to start full throttle on this project and cant till I get this working.

    Thank You Please.

  2. #2
    EmuTalk Member
    Join Date
    Jun 2007
    Posts
    3
    Mentioned
    0 Post(s)
    Hello Do you use the 1964-Emulator? Otherwise it doesn't work. If you do: try another (newer?) version of both the plugin and the emulator.
    And witch Nemufolder do you mean? There is only "VRML" in you C:/ hardrive, the dll should be in your plugins folder....

    Ans as I'm writing an answer, I see that you wrote this question in 2005, so if you still are active in that forum you don't care... but anyways, for the guys who are searching with google

Similar Threads

  1. Ogre Battle 64 Map 6 problem
    By hsso in forum Project64
    Replies: 5
    Last Post: May 17th, 2005, 08:28
  2. Replies: 1
    Last Post: December 22nd, 2004, 11:13
  3. Report input plugin problem here
    By Rice in forum 1964
    Replies: 40
    Last Post: December 25th, 2001, 09:11
  4. Replies: 0
    Last Post: December 14th, 2001, 18:52
  5. Super Smash Bros' small Problem...
    By Glurak in forum 1964
    Replies: 1
    Last Post: December 11th, 2001, 04:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •