Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55
  1. #21
    EmuTalk Member Windman's Avatar
    Join Date
    May 2005
    Location
    Far far away beyond the sky !!!
    Posts
    15
    Mentioned
    0 Post(s)
    Oh sorry, I'm unable to activate my profile !



    I used 1964 0.9.9 with Rice's video plugin 6.1.0.

    Windows XP
    P4 3.0 Ghz
    Nvidia Geforce PCX 5300
    C-Media Rear Panel Audio
    1024 DDR

    I'm a newbie but as it was a big crash, I think it's interessant for you (and I love your plugins ! They're wonderful !).

  2. #22
    EmuTalk Member Windman's Avatar
    Join Date
    May 2005
    Location
    Far far away beyond the sky !!!
    Posts
    15
    Mentioned
    0 Post(s)
    Aïïïaaaaaaaaïïïïaaaaaaaa !!!!!!!!!

    I tried again but with Project64 1.6 and Jabo's Direct 3D8 1.6, and I had the same crash (with Window's blue screen) !!!

  3. #23
    The Rocking PC Wiz RJARRRPCGP's Avatar
    Join Date
    Feb 2003
    Location
    USA (Bellows Falls, Co. Windham,Vermont)
    Posts
    1,117
    Mentioned
    0 Post(s)
    If the BSOD is:

    ***STOP: 0x000000BE ATTEMPT_TO_WRITE_TO_READ_ONLY_MEMORY

    Then get a different video driver version!!! You probably have a bad video driver.

    Buggy video drivers are known to cause that BSOD.
    Last edited by RJARRRPCGP; May 24th, 2005 at 21:41.
    "Sorry about that, old chap." -Conker

    Asus P6T Deluxe|Core i7 "Bloomfield" 965|6 GB Elpida DDR 3|PNY CS2211 240 GB SSD|PNY GeForce GTX 960|SoundBlaster ZXR|Windows 7 SP1

  4. #24
    Emulator Developer Azimer's Avatar
    Join Date
    Nov 2001
    Location
    USA
    Posts
    892
    Mentioned
    1 Post(s)
    I really don't have an idea what may be crashing Project64 1.6. As far as 1964 goes right now, It's unsupported. I decided it was best to chose one emulator to get the plugin to work on. I will see if it's a simple problem with 1964 at some other time. There is nothing I am doing with direct sound that would cause a BSOD. If there was a bug in the audio plugin, you would likely get an access violation error as opposed to a blue screen. I will see what I can do at a later time.
    -Azimer

    "I am not a teacher: only a fellow traveler of whom you asked the way.
    I pointed ahead -- ahead of myself as well as of you." (George Bernard Shaw)

  5. #25
    EmuTalk Member Windman's Avatar
    Join Date
    May 2005
    Location
    Far far away beyond the sky !!!
    Posts
    15
    Mentioned
    0 Post(s)
    Ok.

    But my emulators work very well with previous versions of your plugins with various video's plugins. The error message said that Windows had stoped before endomaging hardware : "Windows a rencontré un problème et a fermé pour éviter tout dommage à votre matériel...(quelque chose comme ça)". And then my computer launched again.

    My driver version is recent; but I will do a point of restoration (I don't know if we say as it) and try again with another driver if there is one.

    And Zelda Ocarina of Time work well with 1964 and Project64 and different audio plugins, but when I try this version of audio plugin (only change), it crashes.

    Edit : my driver are already the most recent !!!
    Last edited by Windman; May 26th, 2005 at 18:44.

  6. #26
    Emulator Developer Azimer's Avatar
    Join Date
    Nov 2001
    Location
    USA
    Posts
    892
    Mentioned
    1 Post(s)
    Best advice I can give you, is wait until WIP 3 and see if anything is fixed. I am doing another experimental audio code revision that may save me some CPU time and allow for easy buffer changes for MusyX games.
    -Azimer

    "I am not a teacher: only a fellow traveler of whom you asked the way.
    I pointed ahead -- ahead of myself as well as of you." (George Bernard Shaw)

  7. #27
    EmuTalk Member Windman's Avatar
    Join Date
    May 2005
    Location
    Far far away beyond the sky !!!
    Posts
    15
    Mentioned
    0 Post(s)
    OK !!!

    You do very very very... very wonderful work (compared to you, I feel very little !), I trust you !!!
    I will not fail to give the result of the next WIP in my computer !

    Bye bye, and good courage !

  8. #28
    Emutalk Member ggab's Avatar
    Join Date
    Dec 2003
    Location
    Buenos Aires
    Posts
    356
    Mentioned
    0 Post(s)
    1964 + glide64/jabo

    i get an "exception in emulation thread" (and stops the emulation)

    when i reset any game in fullscreen (F2)

    with WIP2 and
    - NONE rsp plugin
    - Jabo rsp plugin
    - Mupen's rsp plugin


    weird, WIP1 does not have this problem....

  9. #29
    The Overseer Ryuran's Avatar
    Join Date
    Mar 2004
    Location
    I live in a jungle with lots of monkeys and araras
    Posts
    32
    Mentioned
    0 Post(s)
    Why its so hard to make Top Gear Rally sound work correctly?

  10. #30
    Moderator
    Join Date
    Dec 2001
    Location
    Chester, England
    Posts
    5,219
    Mentioned
    1 Post(s)
    Tell you what Ryuran, as it is so simple (as you said in another post) why don't you go and pick up the released source and do it yourself.

    If it were simple then Azimer would have done it alongside many other sound plugin authors - they ain't daft

Page 3 of 6 FirstFirst 12345 ... LastLast

Similar Threads

  1. (Unofficial) Audio FAQ
    By olivieryuyu in forum Apollo
    Replies: 3
    Last Post: September 23rd, 2005, 09:12
  2. Audio v0.56 WIP 1 Feedback
    By Azimer in forum Apollo
    Replies: 36
    Last Post: May 9th, 2005, 04:03
  3. Help!!My Project64 Graphics still messed up!!
    By Bage881 in forum Project64
    Replies: 13
    Last Post: April 5th, 2005, 19:54
  4. Replies: 25
    Last Post: February 8th, 2005, 04:37
  5. Want to help Audio Compatibility?
    By Azimer in forum Apollo
    Replies: 12
    Last Post: March 21st, 2002, 02:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •