Results 1 to 5 of 5
  1. #1
    EmuTalk Member
    Join Date
    Apr 2005
    Posts
    3
    Mentioned
    0 Post(s)

    Super Smash Bros. with Jabo's 1.6 Plugin - Upgrades and Degrades

    This is a very specific situation, so listen carefully:

    When I'm running Super Smash Bros. with Jabo's 3D8 1.6 Plugin, I get better textures and speed, shields are visible, Samus' and Fox's gun and Mario/Luigi's fireballs are visible, and the such. However, I get a weird effect whenever a character flies off the screen and the bubble showing your character comes up - mine is split into four SAME corners of the bubble, instead of four different ones that would make the bubble. And characters shadows do the same thing - they're just like the off-screen bubble. I have images if you want to see. The menu options are still black when highlighted too. Otherwise, the improvements are great and I'm loving Project 64!



    Also, the back burners of the StarFox planes (StarFox 64) are still red. They're supposed to be blue, has this not been fixed yet or is it just my computer? Oh, and I'm glad that the crosshairs has been fixed! Yay!

    I hope someone can let me know what the problem and how to fix it is, and here are my specs:

    OS: Windows XP
    RAM: 612 MB SDRAM
    GFX Card: ATI Rage 128 (Not 128 MB, not 128 PRO, just the crappy old Rage 128. Sucks huh? Wanna donate a better one? Heheh)
    CPU: Athlon AMD @ 900 MHz

    Project 64 - Version 1.6
    Dabo's 3D8 1.6 Plugin, settings defaulted
    Runs 50-60 FPS StarFox and Super Smash Bros. constantly
    I've tried Glide64 with eVoodoo, it's good - but I don't see an improvement over Dabo's plugin besides few frames increase

    Clements has previously said that the offscreen notification has been fixed in this version, however for me it hasn't. It had been fine in the previous 1.5 plugin though. Any thoughts?

    I'll check back tomorrow for any posts!


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    At your service, dood! ScottJC's Avatar
    Join Date
    Apr 2002
    Location
    Scotland
    Posts
    3,159
    Mentioned
    0 Post(s)
    I can't say I have any of these issues you listed, menu looked fine, I had no weird effect when characters flew off the screen, the back burners on Starfox plane is red but I am not sure if that is how it was on my smash bros cart... even if it wasn't this one is a pretty minor issue.

    I would assume some of these issues are due to your Rage Pro, I would suggest that you try the option "Use Legacy Pipeline" in Jabos 1.6 plugin, may not work but its worth a shot. Make sure to uncheck "Hide advanced options" (then reopen the settings dialog after that)

  3. #3
    EmuTalk Member
    Join Date
    Apr 2005
    Posts
    3
    Mentioned
    0 Post(s)
    Thanks Scott, however it didn't fix the problem. It could possibly just be my video card, I could try to copy it via wireless network to my young brother's better computer and see if it works without problems. Does it matter what DirectX version you're using? I'm using DirectX 9.0b, although many others are using 9.0c. I think I'll also download 9.0c and see if that helps.

  4. #4
    EmuTalk Member Dragon Rebor's Avatar
    Join Date
    Mar 2005
    Posts
    3
    Mentioned
    0 Post(s)
    I have a problem when characters fly off the screen too. Itís not with Jabo's plugin but Rice's. When a character goes of the screen, the emu either locks up or doesn't respond, or I get a weird effect. Characters take no damage, like when you try and hit or throw Metal Mario off the stage, the damage counters disappear, and a "9" appears in the top left hand corner of the screen. Usually I just quite the game then, but I played it through once and after about a minute, the game ends and "Failure" appears on the screen. The game then goes into Sudden Death with now characters on the screen. Weird!

    Take a look at the pic. After Link is finshed getting thrown around in the tornado, he won't fly up like he should, he will just drop down as if he has no damage.


    Last edited by Dragon Rebor; April 16th, 2005 at 14:48.

  5. #5
    EmuTalk Member
    Join Date
    Apr 2005
    Posts
    3
    Mentioned
    0 Post(s)
    Well I finally figured it out. Sorry, Scott and Clements, you guys were right - the problems were fixed and it is just my graphics card - the sucky ATI Rage. Heh, I transferred my Project64 directory via Wireless Network to my brother's computer and ran it (2.4 GHz, Voodoo GFX Card (voodoo 2?), 512 MB RAM) and all was well at 60 fps, constant, full graphics, no glitches. Thanks... now I'm just going to wait until Graduation Party and see if one of my graduation presents are a new computer with a better graphics card. Heheh...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •