Results 1 to 5 of 5
  1. #1
    EmuTalk Member
    Join Date
    Feb 2005
    Posts
    2
    Mentioned
    0 Post(s)

    I have Naruto 3 , but cant run it :'(



    I've tried sooo many configurations , firstly i randomly get that ''failed to make direct draw'' (not sure) error.




    Every once in a while the error goes away , but i cant run the *.gcm file


    Any help PLEASE?

  2. #2
    EmuTalk Member
    Join Date
    Feb 2005
    Posts
    2
    Mentioned
    0 Post(s)
    Oh , i run on a prescott 3Gig

    Geforce FX6600GT pci express

    and the newest nvidia drivers


    I noticed in another naruto topic there was a guy that got his naruto working , cant you help me dude?

  3. #3
    Graphics Designer Dysprosium's Avatar
    Join Date
    May 2004
    Location
    Newfoundland
    Posts
    610
    Mentioned
    0 Post(s)
    Shrink the image 2-3 times.

  4. #4
    EmuTalk Member
    Join Date
    Feb 2005
    Posts
    2
    Mentioned
    0 Post(s)
    I have the same game but my problem is Dolphin says "Booting" and don`t happen nothing for a long long time.

    help me plz

  5. #5
    EmuTalk Member JinXD's Avatar
    Join Date
    Apr 2004
    Location
    Scotland
    Posts
    927
    Mentioned
    0 Post(s)
    ffs please use search next time >> http://www.emutalk.net/showthread.ph...ghlight=naruto


    OS: Vista Home Premium 32bit || CPU: Core 2 Duo E6750 2.66Ghz & Arctic Cooling Freezer 7 Pro || Mainboard: Abit IP35-E Intel P35 || RAM: Corsair TWIN2X2048-6400 2GB Kit DDR2-800 XMS2-6400 || Graphics: XFX 8800GTS 320MB || Audio: Sound Blaster X-Fi Xtreme || Storage: Samsung 320GB HD321KJ Spinpoint T|| Disk Drives: NEC AD-7170A-0B Multiwriter Black 18x DVD±RW || Case: Antec Nine Hundred/Ultimate Gamer || PSU: Corsair 520W HX Series Modular

Similar Threads

  1. Replies: 3
    Last Post: September 17th, 2005, 22:32
  2. Replies: 3
    Last Post: August 23rd, 2005, 20:09
  3. when i wipe agame useing phoenix23 and goto run it
    By mainframe19 in forum Dolphin
    Replies: 8
    Last Post: September 15th, 2004, 09:56
  4. Puzzle Collection doesn't run :'(
    By Over The Top in forum Dolphin
    Replies: 3
    Last Post: February 5th, 2004, 15:35
  5. KI:Gold - Any emulators run this properly?
    By White_Pointer in forum General N64 Emulation Discussion
    Replies: 1
    Last Post: February 10th, 2002, 21:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •