Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56
  1. #11
    EmuTalk Member NeoNight's Avatar
    Join Date
    May 2003
    Location
    Unknown!?!?!
    Posts
    220
    Mentioned
    0 Post(s)
    why doesn't Top gear overdrive work? it loads up the snowblind logo then when I press a or start it freezes then the screen goes black. How do I get i to work? am using rices video.

    the sound still occasionally mutes even if am using a differen' audio plugin. Right now am using jabo's 1.5 audio plugin.

    Also I noticed sometimes the pause button doesn't work when you click it for some reason, but it seems to always work when you press f3

    Last edited by NeoNight; January 4th, 2004 at 01:46.

  2. #12
    Emutalk Bounty Hunter. Hexidecimal's Avatar
    Join Date
    Feb 2003
    Location
    /home/hex
    Posts
    1,201
    Mentioned
    0 Post(s)
    I get the same thing with overdrive


  3. #13
    I'll be Back! liteuser's Avatar
    Join Date
    Oct 2002
    Location
    My House
    Posts
    115
    Mentioned
    0 Post(s)

    Top Gear Overdrive

    Hi,
    Here is my config . Check your rom properties and plugin config with mine on my second post on this thread.
    CF is 2 , Frame buffer R/W is off ,use Schibo's Audio plugin ,dont use rsp plugin. Remember to set the combiner type for your video card in Rice's video Plugin. Please take notice this is what worked for me and may not work for others.
    Edit: make sure link code blocks in rom properties is off . Thanks to NeoNight
    Frame buffer R/W is on by default when you first install and thats the only thing I needed to change in rom properties.

    Tool tips: some texture filters may cause the game to be slow when loading the intro . Start the game with all texture filters set to Default in texture filters tab on Rice's 5.5.1 video plugin . At the start of a race you can turn them on.
    If the car/track menu screens are only readable by moving the D-pad or control stick. Set the Use CI width and ratio (NTSC or PAL) in the video settings , current game options tab . then click ok. Menu screens should look right now before and after a race.

    I value being a member here a lot and I wouldn't want to risk it for one post, Mods let me know if i need to remove this post. Thank you Schibo and Rice the new 1964 is Great , Liteuser

    Edited for updated Rice Video 5.5.1 plugin .
    Last edited by liteuser; April 10th, 2004 at 05:14.

  4. #14
    Moderator
    Join Date
    Dec 2001
    Location
    Chester, England
    Posts
    5,220
    Mentioned
    1 Post(s)
    I can't see anything wrong with your post Liteuser (unless I'm being exceptionally thick that is ).

    /btw I think this thread will probably be occasionally culled for replies (would make sense perhaps).

  5. #15
    EmuTalk Member Cyber_64's Avatar
    Join Date
    Jun 2003
    Posts
    10
    Mentioned
    0 Post(s)
    I finally got Top Gear Overdrive to work. Thank you liteuser

  6. #16
    EmuTalk Member NeoNight's Avatar
    Join Date
    May 2003
    Location
    Unknown!?!?!
    Posts
    220
    Mentioned
    0 Post(s)
    edit: opps nvm I forgot to take of frame buffer in the rom options

    edit: edit: yup the game freezes at the car select screen
    Last edited by NeoNight; January 4th, 2004 at 21:48.

  7. #17
    I'll be Back! liteuser's Avatar
    Join Date
    Oct 2002
    Location
    My House
    Posts
    115
    Mentioned
    0 Post(s)
    Hi ,
    Check your config here for Top Gear Overdrive.
    Rom properties screen shot . and Rice's Video 5.5.0b2 plugin screenshot.
    Last edited by liteuser; April 10th, 2004 at 03:07.

  8. #18
    PJ64k Support Team Jimbot's Avatar
    Join Date
    Mar 2003
    Location
    Hyrule Castle Store Occupation: Part-time Student
    Posts
    679
    Mentioned
    0 Post(s)
    Trot - I think he was talking about double-posting in two different threads about the same thing. I guess as long as he agnolodged (man, can't spell at all!) it, he shouldn't get in trouble.
    <img src="http://battousaissb.web1000.com/jimbot2.jpg">
    <a href="http://www.geocities.com/dewluigi2002/EmulatorBasics.html" target="_blank">Project 64k/1964 Unofficial Support Webpage</a>
    <a href="http://www.geocities.com/dewluigi2002" target="_blank">Jimbot's SSB Tournaments</a>

  9. #19
    EmuTalk Member NeoNight's Avatar
    Join Date
    May 2003
    Location
    Unknown!?!?!
    Posts
    220
    Mentioned
    0 Post(s)
    ok I got it working thanks.. it was the link blocking option I thought I had to put it on turns out I had to leave it off.

  10. #20
    PJ64k Support Team Jimbot's Avatar
    Join Date
    Mar 2003
    Location
    Hyrule Castle Store Occupation: Part-time Student
    Posts
    679
    Mentioned
    0 Post(s)
    If you feel it's necessary...

    12. Why doesn't WWF No Mercy work in Netplay?

    A. To play the game, you need to delete the save file you have for the game from the saves folder of your local 1964 directory. All included parties need to do this. This clears all data, which allows the game to syncronize and start. If you don't clear the data from both people's directories, then it won't start. This is why it works when you first play it but not the second time.
    <img src="http://battousaissb.web1000.com/jimbot2.jpg">
    <a href="http://www.geocities.com/dewluigi2002/EmulatorBasics.html" target="_blank">Project 64k/1964 Unofficial Support Webpage</a>
    <a href="http://www.geocities.com/dewluigi2002" target="_blank">Jimbot's SSB Tournaments</a>

Page 2 of 6 FirstFirst 1234 ... LastLast

Similar Threads

  1. 1964 Release
    By Macca in forum Emulation64.com News
    Replies: 23
    Last Post: January 4th, 2004, 23:54
  2. 3 Cheers for 1964 team!!
    By straight in forum 1964
    Replies: 10
    Last Post: October 6th, 2003, 15:34
  3. 1964 v0.8.4 FAQ's (read first)
    By Duncan in forum 1964
    Replies: 18
    Last Post: March 4th, 2003, 20:19
  4. Observations on 1964 Netplay...
    By bluedragon in forum 1964
    Replies: 3
    Last Post: October 25th, 2002, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •