Page 7 of 31 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 303
  1. #61
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)
    Quote Originally Posted by Federelli
    I can't seem to find the sky textures, most likely it's one of those b&w ones with some crazy combiner mode applied... still it'd be nice to know which files are the sky.

    Ok enough posts in a row, someone post something already!

    Oh, THE LEGEND OF ZELDA#E9EF96C5#3#1_a
    and
    THE LEGEND OF ZELDA#E9EF96C5#3#1_rgb

    Federelli



    The sky texture is color-indexed. I have excluded all color-indexed textures. I don't have a good idea to deal with them yet.
    - Rice
    http://1964emu.emulation64.com

  2. #62
    Ind. Design Student SWAT_Marc's Avatar
    Join Date
    Feb 2005
    Location
    Valencia
    Posts
    175
    Mentioned
    0 Post(s)
    Here goes the corrected ocarina (At least I hope it is corrected )

  3. #63
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)
    Some shots by using the new textures.
    - Rice
    http://1964emu.emulation64.com

  4. #64
    Beta Tester Federelli's Avatar
    Join Date
    Oct 2002
    Location
    Buenos Aires, Argentina
    Posts
    1,002
    Mentioned
    0 Post(s)
    I know, i modified the ripple to make it look more realistic .

    Btw, here's some work i've done on a Higher Res Zelda logo. I took on from the web, cleaned it, made it sharper, some other enhancements, now i'll have to make it match the original in color, and split it into 26 pieces... stupid zelda engine...

    Forgive the horrific JPG compression, it's only to show you how it looks, the original is completelly uncompressed

    Update, i've separated the file, now i have to save each little bit.

    Do you like the logo?
    Last edited by Federelli; February 15th, 2005 at 18:54.


    MSI 975X Power Up Edition | Intel Core 2 Duo E6600 | 2GB Corsair XMS2 DDR2-800 4-4-4-12 | Seagate 60 7200RPM PATA UDMA5 & 320 SATA2| Visiontek HD 3870 | Dell 2007WFP 20.1" | SoundBlaster Audigy 2 | Jazz Speakers JS300 2.1 | LG GSA-H12N UDMA4 | Logitech G5 & G15 | Logitech Rumblepad 2 | Epson Stylus CX4700 | Windows XP+SP3 | DirectX 9.0c

  5. #65
    An Alright Guy DarthDazDC's Avatar
    Join Date
    Jun 2004
    Location
    Somewhere where i dont know where i am
    Posts
    520
    Mentioned
    0 Post(s)
    very nice, i havent played OOT in a long while, but this may make me wanna play it again!
    Specs:
    Windows XP Pro SP2
    3.2GHZ HT Pentium 4
    1GB 3200 DDR memory Dual Channel
    Gigabyte Mainboard
    Geforce FX 5600 Ultra
    DVD-RW DL Drive
    DVD reader
    Floppy Disk Drive
    120GB 7200RPM Hard Drive

  6. #66
    Beta Tester Federelli's Avatar
    Join Date
    Oct 2002
    Location
    Buenos Aires, Argentina
    Posts
    1,002
    Mentioned
    0 Post(s)
    So Rice, do you think i should make the bevel on the buttons smoother? it seems like so.
    What does the rest think? Or do you like it as it is now?


    MSI 975X Power Up Edition | Intel Core 2 Duo E6600 | 2GB Corsair XMS2 DDR2-800 4-4-4-12 | Seagate 60 7200RPM PATA UDMA5 & 320 SATA2| Visiontek HD 3870 | Dell 2007WFP 20.1" | SoundBlaster Audigy 2 | Jazz Speakers JS300 2.1 | LG GSA-H12N UDMA4 | Logitech G5 & G15 | Logitech Rumblepad 2 | Epson Stylus CX4700 | Windows XP+SP3 | DirectX 9.0c

  7. #67
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)
    Federelli

    The buttons are ok for me.

    Btw, are you using a different BMP file format for the water ripple texture and other larger textures. Please try to use the regular 24 bits BMP format instead of 16-bits or 32-bits format.
    - Rice
    http://1964emu.emulation64.com

  8. #68
    Ind. Design Student SWAT_Marc's Avatar
    Join Date
    Feb 2005
    Location
    Valencia
    Posts
    175
    Mentioned
    0 Post(s)
    I think I solved the issue with the transparency of the buttons (I think you didn't give me the original alphas of those buttons) by copying an alpha and changing its name to *whatever*_a.bmp instead of *whatever*_rgb.bmp

  9. #69
    Member ready to help gandalf's Avatar
    Join Date
    Jul 2003
    Location
    Avellaneda,Buenos Aires, Argentina
    Posts
    831
    Mentioned
    0 Post(s)
    I got one here



  10. #70
    Ind. Design Student SWAT_Marc's Avatar
    Join Date
    Feb 2005
    Location
    Valencia
    Posts
    175
    Mentioned
    0 Post(s)
    Gandalf, I already did the Z-button for the menu . Thank you anyway

Page 7 of 31 FirstFirst ... 5678917 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •