Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 71
  1. #41
    Beta Tester Federelli's Avatar
    Join Date
    Oct 2002
    Location
    Buenos Aires, Argentina
    Posts
    1,002
    Mentioned
    0 Post(s)
    How about trying my nemu.ini? my NEW Nemu.ini... which is now old btw...



    MSI 975X Power Up Edition | Intel Core 2 Duo E6600 | 2GB Corsair XMS2 DDR2-800 4-4-4-12 | Seagate 60 7200RPM PATA UDMA5 & 320 SATA2| Visiontek HD 3870 | Dell 2007WFP 20.1" | SoundBlaster Audigy 2 | Jazz Speakers JS300 2.1 | LG GSA-H12N UDMA4 | Logitech G5 & G15 | Logitech Rumblepad 2 | Epson Stylus CX4700 | Windows XP+SP3 | DirectX 9.0c

  2. #42
    EmuTalk Member
    Join Date
    Jul 2004
    Posts
    2
    Mentioned
    0 Post(s)
    ok, where can i get it?

  3. #43
    EmuTalk Member
    Join Date
    Mar 2005
    Posts
    2
    Mentioned
    0 Post(s)

    N64 hey i need some help if u can

    my games have screwed up colours and most of the games are just black and white and i dont know what i can do to change it im kinda new at this so if u could help it would be a BIG help thanks

  4. #44
    EmuTalk Member
    Join Date
    Mar 2005
    Posts
    1
    Mentioned
    0 Post(s)
    Ack, so I've been playing Ocarina of Time lately and I made it near the end. I have save states before every boss and one from right before I stopped playing yesterday. I haven't used the in-game save very often at all. But when I went to try to play today my newest saved state wasn't working. All my other ones loaded perfectly fine, but when I tried to load the one I needed to load it kept going as if I didn't try to load anything. Like I'll pause the emulator, hit load saved state, open the saved state I want to open, and hit unpause, but it just keeps playing where it was from before I paused it as if nothing happened . Is there anything I can do to fix my save, or am I screwed, and am going to have to go back a couple hours worth .

  5. #45
    EmuTalk Member
    Join Date
    May 2005
    Posts
    4
    Mentioned
    0 Post(s)
    Here's a good question for the FAQ. Well, two:

    1) Does Nemu64 support the N64 DD? And if not, will it ever?

    2) Does Nemu64 support the GB adaptor? And if not, will it ever?

    Wait, that's technically four questions...

  6. #46
    EmuTalk Member
    Join Date
    Jan 2004
    Posts
    811
    Mentioned
    0 Post(s)
    Quote Originally Posted by Knightcrawler
    Here's a good question for the FAQ. Well, two:

    1) Does Nemu64 support the N64 DD? And if not, will it ever?

    2) Does Nemu64 support the GB adaptor? And if not, will it ever?

    Wait, that's technically four questions...
    64dd: no roms=no support

    GB adaptor=no

    Nemu is now discontinued so it will never be finished now

  7. #47
    EmuTalk Member
    Join Date
    May 2005
    Posts
    4
    Mentioned
    0 Post(s)
    Well, like 5 DD games did come out. But since the circulation was so limited, I guess it's easy to understand why there aren't any dumps of them.

    And that's too bad, it seems like a great emulator so far (I downloaded it just now).

  8. #48
    EmuTalk Member
    Join Date
    May 2005
    Posts
    5
    Mentioned
    0 Post(s)

    Getting playable ROM to work

    Hi, I'm trying to run the Cruis'n World ROM on my nemu 0.8. All of the ini files
    I've seen say the game is playable, but I've tried it with several different ROMs and it doesn't work. The error I get each time is:

    Error: too many commands executed. Stopping dlist processing

    And the game's audio then runs fine, but I don't see any video. I am running a P4 2GhZ with 512 MB RAM and a GeForce 440 Go graphics card. Everything has the latest drivers, and WinXP.

    Any ideas? This is one of my favourite games from my younger days, so I really would like to get it to work.

  9. #49
    Beta Tester Federelli's Avatar
    Join Date
    Oct 2002
    Location
    Buenos Aires, Argentina
    Posts
    1,002
    Mentioned
    0 Post(s)
    You need my .ini in particular for it to be playable, since the EEPROM size is bigger


    MSI 975X Power Up Edition | Intel Core 2 Duo E6600 | 2GB Corsair XMS2 DDR2-800 4-4-4-12 | Seagate 60 7200RPM PATA UDMA5 & 320 SATA2| Visiontek HD 3870 | Dell 2007WFP 20.1" | SoundBlaster Audigy 2 | Jazz Speakers JS300 2.1 | LG GSA-H12N UDMA4 | Logitech G5 & G15 | Logitech Rumblepad 2 | Epson Stylus CX4700 | Windows XP+SP3 | DirectX 9.0c

  10. #50
    EmuTalk Member
    Join Date
    May 2005
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by Federelli
    You need my .ini in particular for it to be playable, since the EEPROM size is bigger
    Thanks! Where's your site, so I can get your .ini file?

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •