Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Warrior of Dark Degeon's Avatar
    Join Date
    Dec 2004
    Location
    The Promisd land
    Posts
    80
    Mentioned
    0 Post(s)
    1) Determine the bottleneck if turning on the real time statistics in your emulator. Both 1964 and PJ64 support such a thing. Your emulator will then show the CPU percentage usages on the status bar.
    Most CPU should be used by video plugin and emlator r4300i core.

    2) Using higher speed counter if the r4300i is using the most CPU power. Almost all emulators are supporting counter speed change. For 1964, you can use 4 or 5 instead of the default value 2.
    Call me a n00b but I didn't really got those

    I like swords...

  2. #12
    EmuTalk Member
    Join Date
    Nov 2006
    Posts
    1
    Mentioned
    0 Post(s)
    Hey guys, I've just got DK64 on Project 64, I start it and for the first 5 seconds, everything's fine (about 10% of CPU Usage), and then suddenly it drops to 20~fps and keeps freezing and the CPU Usage jumps to 98%. I'm not big on computer jargon, so could someone help me with some stuff that I can do to a) get the CPU usage down, and b) get the fps rate up?

  3. #13
    Sony battery Toasty's Avatar
    Join Date
    Dec 2004
    Location
    Oregon, U.S.A.
    Posts
    2,203
    Mentioned
    1 Post(s)
    I'd start by creating a thread dedicated to your question, rather than using a two-year-old thread that bares little relevance to it. When you create that thread, be sure to post your PC specs.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •