PDA

View Full Version : some plugins won't load...



Anton
August 12th, 2002, 12:16
I downloades some new plugins, such as daedalus d3d8 ,etc.
Unzipped to 1964's and pj's plugin folders.
When I loading emu (1967 or pj), it says: "error, bla bla, plugin daedalusd3d8 (nrage input....)(daedalus graphics...) can't be used" or so..
What is this? How may I fix this?




(cel 533, 128 ram, savage4 16 mb :) )
(but pj & 1964 works just fine for me with glide64 plugin + evoodoo)

cooliscool
August 12th, 2002, 13:44
do you have the latest directx version? :satisfied

Anton
August 12th, 2002, 14:35
Yes.
8.1b

N-Rage
August 16th, 2002, 01:02
try reinstalling DirectX, a bad/missing DX-Installation is about the only Thing that could cause this.

Try running "dxdiag" ( Start->Execute ) and see if evrythings ok there.

Anton
August 16th, 2002, 08:51
Thanks, I'll try...

mann
August 16th, 2002, 09:22
maybe u should be more specific with what the error says...

Anton
August 16th, 2002, 09:57
Nothing special.
"error loading plugin ... "
"this (plugin name) plugin can't be used" or so.
And when I go to plugins - corresponding plugin is missing in plugins list. (But it exists in plugins folder, though)

mann
August 16th, 2002, 09:58
hmmm your emu is ****ed up did u try re downloading it or sumthing?

Anton
August 16th, 2002, 10:28
Yes.

Don't know, maybe dx or video drivers reinstall helps...
I'd like to try new daedalus plugins but can't because of this :(
Also sometimes it says that it can't find directX 8. But I have 8.1b !

The Khan Artist
August 16th, 2002, 21:05
Well, the new Daedalus plugin woudn't work with your S3 Savage card, anyway.

Anton
August 16th, 2002, 21:39
:(

Lex
August 16th, 2002, 22:01
Remoce the pj64 settings with the registry files that are included with pj64