PDA

View Full Version : Win XP Pro shutdown slowness?



MysticHLE
July 20th, 2002, 09:34
For some reason...Win XP seem to take forever to shut down on my computer...It boots up in like 15 seconds...But takes over 30 seconds to log off and shutdown (entire process) When I first installed the system, and when it asked me to restart computer because of software reasons...it restarted in about 5 seconds.

Then I ran some Windows Updates, installed them, told it to restart, and the thing just takes fricking forever! Win 98SE was a lot faster compared to the speed now...my HD is fast enough...7200rpm. I also don't have any display proggy running...

Does anyone know what's wrong? Or is it normal with up-to-date Win XP Pro users? ???

My system specs:
1.2GHz AMD Athlon
256MB RAM
Nvidia Geforce 2 MX400 64MB
Windows XP Pro
Seagate 60GB 7200 RPM

Josep
July 20th, 2002, 10:02
what video drivers for your card are you running?

Stezo2k
July 20th, 2002, 10:46
i get the same prob m8, i have no idea what it could be. it might be an issue with the geforce 2 and windows xp cuz we both got 1.

Stez

vileP
July 20th, 2002, 12:37
I don't know. I just reinstalled Win 98SE and XP, and everythig is going fast now. What is your motherboard anyways?

Eagle
July 20th, 2002, 12:57
vileP, you have a seperate partition for you swap file? Why didn't I think of that!

DuDe
July 20th, 2002, 15:50
Eh, I don`t use the ordinary shutdown option, I use the "hibernation" feature... It turns off rather quickly, although it saves the working programs to your harddrive, so I don`t know how efficient it is...

Trotterwatch
July 20th, 2002, 16:11
Go to:

Start>Run and type: Services.msc {and press enter}
Scroll down to Nvidia Driver Helper Service and right click

Then select:
Properties

Click on Stop, and then go to Startup type and scroll down to disable. Apply and then you'll find shutdowns happen a lot quicker, this is a bug in a relatively useless Nvidia utility.

All the Helper Service does is store custom Gamma settings - which 99.99% of users have no need for.

For more information on this click here:
Google groups information (http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&safe=off&q=Nvidia+Driver+helper+service&sa=N&tab=wg)

Stezo2k
July 21st, 2002, 00:05
thanx dude :D i owe u one

Stez

Trotterwatch
July 21st, 2002, 01:21
Glad to see it worked for you :-) I wonder when Nvidia will get around to fixing it themselves, as AFAIK it is still a problem with the later drivers also.

Stezo2k
July 21st, 2002, 05:14
yea cheers i wonderd why it took so long to shut down i think its included in their drivers, cuz when i got the latest detonator drivers when i 1st got xp it started to shut down slower. now all i need to do is find a way of preventing norton internet security 2002 adding 40 seconds to my boot up time

SteZ

Trotterwatch
July 21st, 2002, 06:00
now all i need to do is find a way of preventing norton internet security 2002 adding 40 seconds to my boot up time

Fix for slow boot-up (http://www.tweakxp.com/tweakxp/display.asp?id=869)

Hope that helps :)

MysticHLE
July 21st, 2002, 07:06
I tried that Helper Service Disable thing ...Didn't work for me...:( It might have sped up by 5 seconds or so though...don't know really, it might have just been me thinking positively about the issue... I have the latest drivers...29.42 Uhmm...My mother board is Shuttle MS21

I need more help...???

Trotterwatch
July 21st, 2002, 07:09
This may sound daft, but did you 'stop' the service first before disabling it? If you didn't then you won't see any difference, until you reboot this time (so try checking to see if the service is now disabled) and then rebooting.

If it wasn't in the stop state when you last rebooted, then it wouldn't have made any difference at all.

MysticHLE
July 21st, 2002, 07:11
You are FAST Trotterwatch!

Yeah, I did stop it first...

Eagle
July 21st, 2002, 07:46
Originally posted by Trotterwatch


Fix for slow boot-up (http://www.tweakxp.com/tweakxp/display.asp?id=869)

Hope that helps :)

Thats not a viable solution for most people. If your on a DSL or Cable modem or a T1 or a T3 Lan connection then you probably either have a specific IP address that you have to use for your computer or you must allow the computer to pull its own IP address from your internet host. Very few allow you to select your own IP address.

vileP
July 21st, 2002, 13:26
Originally posted by Eagle
vileP, you have a seperate partition for you swap file? Why didn't I think of that!

More like for XP's and 98SE's swap files. I've wanted this configuration since I got XP, but i couldn't do it until had major problems with XP and 98SE, which i had for two weeks. The main problems? The TV card and my modem decided to confilct with each other, after 7 months of no problems.

Stezo2k
July 21st, 2002, 14:12
Originally posted by Trotterwatch

now all i need to do is find a way of preventing norton internet security 2002 adding 40 seconds to my boot up time

Fix for slow boot-up (http://www.tweakxp.com/tweakxp/display.asp?id=869)

Hope that helps :)

yea ive read this b4 but im not on a high speed connection, im on 56k. any other way i can disable it? thanx

Trotterwatch
July 21st, 2002, 16:52
Not sure, but isn't it possible to enter that information anyways (I assume it is dummy data of some kind). If it doesn't work, then just delete what you entered?

I'll look for anything else you can do in the meantime.

Stezo2k
July 21st, 2002, 19:07
ok m8 ill try that :D thanx again

Stez