PDA

View Full Version : Probs with FPS games / Half Life on Athlon 1800...



Stalkid64
June 15th, 2002, 23:28
Since getting my Athlon 1800, Half-Life and a few other FPS games have started `lagging` behind the mouse movements quite significantly... anyone know of a solution (or even why this happens)?

Eagle
June 16th, 2002, 01:49
Believe it or not its prolly cause its so old. I bought a Geforce 3 and haven't been able to play Unreal Tourny since.

Eagle
June 16th, 2002, 01:50
BTW, What other games are lagging?

Trotterwatch
June 16th, 2002, 01:54
Try enabling Vsync, to see if that helps any.

Eagle, Unreal Tournament works fine with a GF3 providing you patch it etc (I play it using one) Although the previous Offical Nvidia drivers had a few problems with the game (especially with AA), the latest ones apparently do not.

flow``
June 16th, 2002, 03:08
always keep your games patched and up to date.. no reason not too :)

(especially that *** half life game :P)

stalkid: have you tried updating your mouse drivers or possibly (if optical) increasing the refresh rate of it?

Angechu
June 16th, 2002, 03:09
I have a GF4 and I have NO problems whatsoever with any FPS games. As trotterwatch said, go into your display properties and enable vsync. It helps a ton. IT limits your FPS to your monitors refresh rate, but you wont get most of those problems. Eagle, UT does work fine.. do you have the latest version? latest nvidia drivers?

-Angechu

Eagle
June 16th, 2002, 14:46
Originally posted by Trotterwatch
Try enabling Vsync, to see if that helps any.

Eagle, Unreal Tournament works fine with a GF3 providing you patch it etc (I play it using one) Although the previous Offical Nvidia drivers had a few problems with the game (especially with AA), the latest ones apparently do not.

I patched it and still had tons of problems with it. Severe lag on D3D, constant crashing to desktop, etc. Sure I'm using a *cough* hacked *cough* version, but thats just for no-cd purposes.

Trotterwatch
June 16th, 2002, 17:30
The severe lag was something which was a problem with the last version of the Detonator Drivers when playing UT, for some people.

I experienced that same problem, but it was amplified along with the sound echoing when combined with Antialiasing (though the Framerate, according to the counter) still remained high.

Check this link out Eagle, re: other users with same problem

http://groups.google.com/groups?hl=en&lr=&ie=UTF8&oe=UTF8&safe=off&threadm=mjrp9u445m8ns7gp4c77r2t1qieeumah e1%404ax.com&rnum=5&prev=/groups%3Fhl%3Den%26lr%3D%26ie%3DUTF8%26o e%3DUTF8%26safe%3Doff%26q%3DUnreal%2BTou rnament%252C%2B28.32%252C%2Blag%26sa%3DN %26tab%3Dwg

Stalkid64
June 18th, 2002, 02:03
It worked fine after I first installed it, then it just started giving me this hassle every time since. Half-Life is totally patched up to date (which knocked Op Force into not working grr), same with mouse, vsync is on, latest drivers etc. It sucks as I love using WorldCraft... I *had* thought it may be a bottleneck with the graphics card lagging behind the processor. Is that even possible..?
I may even go to the extreme of building a new "Half Life" friendly PC...
EDIT: Discovered the game runs fine in software mode, and very well in OpenGL mode... D3D issues?

Sean.Miller
June 19th, 2002, 16:30
all fps games are the same if one works fine then the same for others.
try useing opengl it looks nicer and may fix your problem if you're in d3d mode.

Tk64
June 19th, 2002, 22:25
Originally posted by Stalkid64
the game runs fine in software mode, and very well in OpenGL mode... D3D issues?

I had that in MW4 when I got this new motherboard... fixed it. The lagging problem happened on BOTH my gamepad and mouse, but only in D3D. The GFX lagged, the response from the gamepad was slow, the mouse cursor was laggy, but the sound in MW4 when you mouseover the buttons was perfectly synched... HMMM.

In my case there were 2 things. First, I have a USB Logi gamepad (see sig) and it lagged in MW4... axes and buttons. Well, it was plugged into a self-powered USB hub. Just for the heck of it I plugged it right into the I/F card... no lag :) stupid hub...

The other thing causing the mouse cursor lag was that I was on triple buffer mode in the global GF3 options. Now if this works the way I think it does, it's just rendering 3 frames ahead. Turned it off... presto, all lag gone :)