PDA

View Full Version : Jnes fps slow but was fast?!



bonecrusher
October 2nd, 2004, 02:02
Running jnes now is slow.. im getting 30 fps running dusty diamond and the other roms when i was getting 59-60 before...
i had reformatted my computer and reinstalled windows and i thought everything would be fine... why doesnt it go full speed any more?
i got direct x 10c the newest version... i have my same audio and video drivers installed...
i had 16 megs of video ram
amd duron which is 1.7 mgh
i dont understand why this doesnt run full speed no more?
do i need a new version of direct draw or something weird?
what else do i need to install?
or what setup should i have jnes set to?

3x3cUt0r
October 2nd, 2004, 05:19
i got direct x 10c the newest version

...that doesnt even exists :P

bonecrusher
October 2nd, 2004, 20:35
...that doesnt even exists :P

9c?? the newest version anyhow..
im running jnes 5.3
i disabled sleep mode
i have 16 bit resolution display
why wont the thing run full speed?
i dont have any spyware
i have everything in my memory removed trying it... (ctrl,alt, del)
anything else i can do?

knowitman
October 7th, 2004, 05:12
9c?? the newest version anyhow..
im running jnes 5.3
i disabled sleep mode
i have 16 bit resolution display
why wont the thing run full speed?
i dont have any spyware
i have everything in my memory removed trying it... (ctrl,alt, del)
anything else i can do?

Have you tried to update all your drivers for your graphics card etc?

Clements
October 7th, 2004, 14:55
I believe that the system requirements of Jnes increased since the last version. Running in a stretched fullscreen video mode stresses old/integrated video cards and can cause slowdown on certain systems. Use an older version or lower the resolution/turn off any filters until it is playable.

bonecrusher
October 10th, 2004, 04:23
I turned off the sound and now i get 60 fps
when i have the audio enabled its 30 and sounds choppy and looks choppy
i installed the wrong audio drivers?

aprentice
October 10th, 2004, 04:51
I turned off the sound and now i get 60 fps
when i have the audio enabled its 30 and sounds choppy and looks choppy
i installed the wrong audio drivers?

try nestopia, its suppose to be good pretty good as well.

Jabo
October 16th, 2004, 21:01
I turned off the sound and now i get 60 fps
when i have the audio enabled its 30 and sounds choppy and looks choppy
i installed the wrong audio drivers?

Really wish I had some suggestion about what could be wrong, a 1.7 ghz Duron is more than enough, I'd be curious how other emulators work on your machine. Luck just might not be on our side, it's kind of hard thing to fix through the message board unfortunately

If any previous versions of jnes work that would be very helpful as well

bigbowler
November 22nd, 2004, 14:53
Possible Problems.
I'm not totally sure on your PC. Is the video card and sound card built into the motherboard? These both can create some lag, particuarly the video card since it shares memory, so the video card would be taking memory and taking cpu time. The built in sound cards run off the CPU more as well, so the higher end sound cards can process the sounds on there own a little better.
Ok with that being said, I would say get a new video card possibly more RAM depending how much you have. Untill then look at your video properties (right click on any empt space in your desktop and go to properties) from there go to settings, if it is set to 32 bits good chance it is too high, if your video card isn't made for it I believe your cpu just tries to take the slack and work harder.
I would turn off the super sal drawing method too if you have it on it looks alot better... but it sucks up alot of juice.

To give you an idea for me I have a Althlon 1.6.Mhz XP 512 mgs DDR RAM and a GeForce3 ti200 and project 64 runs smooth as silk on my machine.
As someone else mentioned nestopia is worth a shot too I use to use that alot, I use to run it on my old P2 266 I it was with no lag that I could remember. :p

RJARRRPCGP
November 23rd, 2004, 01:18
Really wish I had some suggestion about what could be wrong, a 1.7 ghz Duron is more than enough, I'd be curious how other emulators work on your machine. Luck just might not be on our side, it's kind of hard thing to fix through the message board unfortunately

If any previous versions of jnes work that would be very helpful as well

I have noticed before that onboard audio can cause Jnes to have slowdown issues.

I remembered seeing a slowdown problem go away after disabling the onboard audio in the BIOS setup and installing a SoundBlaster sound card. Just a heads up.