PDA

View Full Version : Need help, please.



josher4life
July 2nd, 2004, 04:48
I have been having some problems getting JNES to run, especially when opening ROMs. I get the following message: "JNES.exe has encountered a problem and needs to close. We are sorry for the inconvenience." When I select the Debug button, I get the following pop-up: "Just-In-Time Debugging--An exception 'Unhandled Win32 Exception' has occured in JNES.exe. However, no debuggers are registered that can debug this exception. Unable to JIT debug."
Any help or insight would be greatly appreciated. My computer has an Athlon 1.4 GHz processor with 256 MB of SDRAM. I have the latest version of Direct X and the very best sound and graphics cards. I have tried other emulators and earlier versions of Jnes and still have the same problem. If any one can help me, I will be grateful. Thanks.:batman:

Trotterwatch
July 2nd, 2004, 12:36
josher4life, don't post the same topic twice.....http://www.emutalk.net/showthread.php?t=21723

Do it again and we'll have words.

josher4life
July 3rd, 2004, 18:45
OK, fine. A simple "please don't post the same message twice" would have sufficed. And I wasn't planning on posting anything inquiring about where to find ROMs. :batman:

Trotterwatch
July 3rd, 2004, 18:57
Look, people were already helping you in one thread - you then disrespect the LOT of them IMO, by posting an identical thread asking for further help.

That make it clear why I objected?

josher4life
July 3rd, 2004, 19:01
Yeah, that's cool. My bad, didn't mean to step on any toes. Won't do it again. Peace. :batman: