View Full Version : epsxe sound probs

May 28th, 2003, 04:04
IM playing metal gear solid on my computer when my cd is in the drive and there stuff you have to configure to make the sound right can anyone tell me what plugings to get and help me configure them so it works right??????? plz!

May 28th, 2003, 04:42
I believe the SPUasync option in the Eternal plugin is recommended. It's probably best to search the NGEmu (www.ngemu.com) forums though, I'm sure this topic has been covered ad nauseam over there.

May 28th, 2003, 05:19
Ah, the infomus sound issue. I use the Eternal sound plugin and sound works fine running from cds (not from iso). Try using v 1.4.
Some games still don't have fully working/correct sound. Haven't done this game so i really can't comment.

May 28th, 2003, 13:42
any other suggjestions??? because i did that before i posted this.. thx for hlp anyway:happy: :nuke:

June 2nd, 2003, 16:15
Eternal's SPU plugin v1.41 is now out, make sure you grab that. SPUasync is definately recommended - ePSXe does support SPUasync.

Metal Gear Solid itself has some fix options in the SPU configuration, make sure you enable them. Specifically, these are: "SPU IRQ-Wait CPU action" and setting the SPUasync mode to "Smooth", not Thread or Timer.