PDA

View Full Version : Strange Majora's Mask Problem



Gouk
November 27th, 2001, 03:11
Taking into consideration my PC specs why does majora's Mask skip audio in Clock Town and the Overworld like its not drawing the full 60FPS. I have tried ALL resolutions and the same problem occurs and I have enabled/disabled audio sync and it doesnt help.

Can some please explain whats happening?

With my specs it should be full speed considering my friend has a 800Mhz Duron witha GeForce2 MX 400 and his runs full speed and no sound glitches :(

BTW im using PJ64 1.3 :donzingof

CLSugarman
November 27th, 2001, 05:09
what plug-in do you use?

Gouk
November 27th, 2001, 05:11
Jabo D3D6 1.30 in PJ64 1.3

Can you assist me in my problem?

Tesla-Guy
November 27th, 2001, 15:22
That's strange! i don't seem to have any problems.

Smiff
November 27th, 2001, 20:09
Yeah I think he wanted to know what audio plugin you're using.

Gouk
November 27th, 2001, 20:58
The audio plugin i am using is:

Jabo's DirectSound 1.30

I have tried the other plugins (Azimers and Zilmars) and the same thing occurs.

What seems to be the problem? My soundcard is fine, running on official XP drivers.

Any help would be appreciated. :pj64:

MTC001
November 27th, 2001, 21:26
Originally posted by Gouk
Taking into consideration my PC specs why does majora's Mask skip audio in Clock Town and the Overworld like its not drawing the full 60FPS. I have tried ALL resolutions and the same problem occurs and I have enabled/disabled audio sync and it doesnt help.


Try to reset all plugin changes you may have done [click the "uninstall plugins" reg file in the pj64 dir] . Maybe somehow you've set an invalid framerate in the romsettings or int the settings of pj64. If your rom is PAL [Europe] then you need to set the framerate to 50fps. If it's a NTSC [JAP or US] rom then 60FPS is the correct setting. Normaly this is set in the rom information and needn't be configured...

Hex
November 27th, 2001, 22:10
i'm having the same problem with fuzzy sound in the big open areas. i get about 45-50 fps when this happens, instead of the usual 60. uninstalling the plugins didn't help.

the music plays great if you look straight down at the ground, though;)

Gouk
November 28th, 2001, 01:24
That is so true Hex :D

If you look at a wall the game seems to stabilise. :devil:

As for the rom. I am running the (U) [!] version at 60FPS with 8 Mb expansion (RDRAM) and I dont mess about with the PJ64 RDB file :alien:

I deleted the reg keys for PJ64 and loaded PJ64 up and the same happens :cry:

I have tried every resolution and every plugin and nothing seems to work ???

I may as well give up :plain: