PDA

View Full Version : Paper Mario - Sorta



EdgeBlade
December 25th, 2001, 02:43
I'm using Jabo Audio/Video plugin and if I try to use the Fire Flower item in battle this happens:

EdgeBlade
December 25th, 2001, 02:45
(Sorry, I clicked 'Submit' before I clicked 'Attach')

EdgeBlade
December 25th, 2001, 02:46
Anyone else here get that? Can anyone test on v1.4 and see if it happens. I'm on v1.3

Raging Fuel
December 25th, 2001, 08:21
Yeh, I get the same problem. Solution: Don't use the fire flower ;) I don't know whether it works in jabo 1.4, I guess we'll just have to wait.

jvolel
December 26th, 2001, 05:26
let me test ill see if it happens, err wait where do i get the fire flower again also how do i put up pics

Raging Fuel
December 26th, 2001, 07:13
You can buy the fire flower in most shops (in the game;)). To upload a pic first you need to turn it into a jpeg file (easiest way is to open it in paint>save as, and select jpeg) then to go attach file.

DeepBlade
December 26th, 2001, 14:11
:plain: :plain: :plain: :plain:
....is windows XP 'supposed' to know it's an emulator???
how does it know? i've seen screen shots that say stuff like 'you have a pirated version of Windows XP, you're IP has been logged and you will be contacted soon' but this? it's another odd and scary thing i've seen XP do

DeepBlade
December 26th, 2001, 14:19
:plain: :plain: :plain: :plain:
....is windows XP 'supposed' to know it's an emulator???
how does it know? i've seen screen shots that say stuff like 'you have a pirated version of Windows XP, you're IP has been logged and you will be contacted soon' but this? it's another odd and scary thing i've seen XP do

DeepBlade
December 26th, 2001, 14:22
oops.. posted twice, my bad:hrm:

Raging Fuel
December 27th, 2001, 00:13
Ummm... I don't really know what you are talking about. I have XP and I've been using emulators for ages and have had no problems.

EdgeBlade
December 27th, 2001, 02:03
The problem _IS_ fixed in v1.4, thanks.