PDA

View Full Version : Majora's Mask Problem!



MatthewWK
December 17th, 2002, 10:58
Hello , i am playing the game , and everything was running smoothly , until i got the Lens of Truth! every time i use it the FPS drop down to 15 FPS and its slow as #$%@! Please help me get it to work right!

PS. I got the newest version of Project64!

Doomulation
December 17th, 2002, 11:55
Seems you found the solution to your problem :)

squinky
December 17th, 2002, 20:43
I already answered that problem twice...

nickh
December 17th, 2002, 23:02
when i open majoras mask the whole thing goes incredibly slow, please help me

cooliscool
December 18th, 2002, 00:22
Originally posted by nickh
when i open majoras mask the whole thing goes incredibly slow, please help me

Real helpful. <_<

We need to know your specs.

cooliscool
December 18th, 2002, 00:27
Originally posted by MatthewWK
Hello , i am playing the game , and everything was running smoothly , until i got the Lens of Truth! every time i use it the FPS drop down to 15 FPS and its slow as #$%@! Please help me get it to work right!

PS. I got the newest version of Project64!

As for your problem, use "Self rendered textures". Thanks squinky for the tip too. :)

squinky
December 19th, 2002, 21:34
no dude, you must not use self rendered texures

cooliscool
December 19th, 2002, 22:16
Originally posted by squinky
no dude, you must not use self rendered texures

Works for me. :baaa:

Unic
January 14th, 2003, 13:19
I have the same problem.
But I can't use your tip, cause the tab Rom settings is all in grey, I can't check any option. I have all the tabs: Settings, Advances, Rom settings. Only this one is useless...
The tab is present, how do I activate it???

Thanks...

Doomulation
January 15th, 2003, 12:56
You must start the game first.
:baaa:

Unic
January 15th, 2003, 18:21
I already have figure out this :)
Thanks anyway ^_^

I love Zelda :n64: